GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Easy-Jtag / Easy-Jtag Plus

Easy-Jtag / Easy-Jtag Plus The official support section. You can ask here your question and get answer regarding using Easy-Jtag / Easy-Jtag Plus.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-15-2020, 06:12   #1 (permalink)
No Life Poster
 
reaz.com's Avatar
 
Join Date: Jul 2006
Location: JSR, BD
Posts: 2,035
Member: 310155
Status: Offline
Thanks Meter: 1,310
UFS not detect via ISP


Z3X EasyJtag Software ver. 3.7.0.20
UFS Socket Info.
Serial: 01237A24Exxxxxxxx
Description: EasyJTAG UFS Socket BGA-254 by EasyJTAG 01.07.20

Identify UFS Chip.
UFS Chip Voltage: Low

Check ISP connect.
Can't init device, Code: -113, Reason: UTP: Failed to NOP request
VCC: 3306mV
VCCQ2: 1904mV

Done.

ISP connect all are 100% okay

but cant detect.

i use.............

RXOP
RXON
TXOP
TXON
RST
GND
  Reply With Quote
Old 10-15-2020, 10:13   #2 (permalink)
Product Supporter
 
layder's Avatar
 
Join Date: Jun 2002
Location: Belarus
Age: 44
Posts: 2,357
Member: 13148
Status: Offline
Thanks Meter: 2,031
if you not use power VCC wires - you need power on board with USB charger
  Reply With Quote
The Following 2 Users Say Thank You to layder For This Useful Post:
Old 10-15-2020, 11:54   #3 (permalink)
No Life Poster
 
reaz.com's Avatar
 
Join Date: Jul 2006
Location: JSR, BD
Posts: 2,035
Member: 310155
Status: Offline
Thanks Meter: 1,310
Quote:
Originally Posted by layder View Post
if you not use power VCC wires - you need power on board with USB charger
i use usb power...................
  Reply With Quote
Old 10-15-2020, 12:17   #4 (permalink)
No Life Poster
 
kothamamun's Avatar
 
Join Date: Apr 2016
Location: Liton,KALAROA,SATKHIRA
Posts: 2,391
Member: 2556542
Status: Offline
Thanks Meter: 1,125
no need connect rst just connect usb
  Reply With Quote
Old 10-16-2020, 02:02   #5 (permalink)
Freak Poster
 
CELLMANIAC's Avatar
 
Join Date: Dec 2006
Location: caribe look, Drunken master II
Posts: 171
Member: 410843
Status: Offline
Thanks Meter: 25
Quote:
Originally Posted by reaz.com View Post
Z3X EasyJtag Software ver. 3.7.0.20
UFS Socket Info.
Serial: 01237A24Exxxxxxxx
Description: EasyJTAG UFS Socket BGA-254 by EasyJTAG 01.07.20

Identify UFS Chip.
UFS Chip Voltage: Low

Check ISP connect.
Can't init device, Code: -113, Reason: UTP: Failed to NOP request
VCC: 3306mV
VCCQ2: 1904mV

Done.

ISP connect all are 100% okay

but cant detect.

i use.............

RXOP
RXON
TXOP
TXON
RST
GND
we have they same problem wire connection ok but not detected
  Reply With Quote
Old 10-23-2020, 12:21   #6 (permalink)
No Life Poster
 
Join Date: Sep 2003
Age: 40
Posts: 624
Member: 39948
Status: Offline
Thanks Meter: 68
same problem on me.

all connection ok but still cant detect my oppo a92..

i use only
txop,
txon,
rxop,
rxon,
gnd,
and connect usb
  Reply With Quote
Old 10-27-2020, 10:07   #7 (permalink)
Product Supporter
 
NoName®'s Avatar
 
Join Date: Mar 2005
Location: China
Posts: 3,309
Member: 129885
Status: Offline
Sonork: 100:1603514
Thanks Meter: 6,163
Please try to hook VCCQ and VCC aswell.
  Reply With Quote
Old 10-27-2020, 14:28   #8 (permalink)
Product Supporter
 
layder's Avatar
 
Join Date: Jun 2002
Location: Belarus
Age: 44
Posts: 2,357
Member: 13148
Status: Offline
Thanks Meter: 2,031
Quote:
Originally Posted by mentari View Post
same problem on me.

all connection ok but still cant detect my oppo a92..

i use only
txop,
txon,
rxop,
rxon,
gnd,
and connect usb
check VCC/VCCQ/VCCQ2 power at UFS after connect USB
  Reply With Quote
Old 10-28-2020, 06:48   #9 (permalink)
No Life Poster
 
kothamamun's Avatar
 
Join Date: Apr 2016
Location: Liton,KALAROA,SATKHIRA
Posts: 2,391
Member: 2556542
Status: Offline
Thanks Meter: 1,125
Quote:
Originally Posted by mentari View Post
same problem on me.

all connection ok but still cant detect my oppo a92..

i use only
txop,
txon,
rxop,
rxon,
gnd,
and connect usb
i have same problem some people working very well but they did not share i think some hidden here
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 05:33.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.16897 seconds with 7 queries

SEO by vBSEO