GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Volcano Box

Reply
 
LinkBack Thread Tools Display Modes
Old 03-27-2014, 15:56   #1 (permalink)
No Life Poster
 
rameez_gsm's Avatar
 
Join Date: Aug 2006
Posts: 1,548
Member: 327384
Status: Offline
Sonork: 100.1605419
Thanks Meter: 312
S4 i9500 copy MT6575 after flash hang on lcd blank


Phone was have application problem download any application from Googleplay and install but application not work then i try to factoryreset but still same then i read same ok phone flash file write into foulty phone now phone startup show blank display help me.........
  Reply With Quote
Old 03-27-2014, 16:01   #2 (permalink)
No Life Poster
 
Qaisar Mahmood's Avatar
 
Join Date: Jan 2006
Location: samundri pakistan
Posts: 15,056
Member: 226457
Status: Offline
Sonork: 100.1604561
Thanks Meter: 14,910
Quote:
Originally Posted by rameez_gsm View Post
Phone was have application problem download any application from Googleplay and install but application not work then i try to factoryreset but still same then i read same ok phone flash file write into foulty phone now phone startup show blank display help me.........
its firmware problem ....use search button already posted this flash file

BR
Qaisar Mahmood
  Reply With Quote
Old 03-27-2014, 16:15   #3 (permalink)
No Life Poster
 
rameez_gsm's Avatar
 
Join Date: Aug 2006
Posts: 1,548
Member: 327384
Status: Offline
Sonork: 100.1605419
Thanks Meter: 312
Here is screen shoots and phone condition
Attached Images
File Type: jpg 10156053_729595790418089_1951284622_n.jpg (25.3 KB, 38 views)
File Type: jpg PIC_2014_03_27_8_04_56_PM.jpg (190.6 KB, 60 views)
File Type: jpg PIC_2014_03_27_8_11_04_PM.jpg (165.6 KB, 33 views)
  Reply With Quote
Old 03-27-2014, 16:16   #4 (permalink)
No Life Poster
 
rameez_gsm's Avatar
 
Join Date: Aug 2006
Posts: 1,548
Member: 327384
Status: Offline
Sonork: 100.1605419
Thanks Meter: 312
Quote:
Originally Posted by Qaisar Mahmood View Post
its firmware problem ....use search button already posted this flash file

BR
Qaisar Mahmood

Qaiser bhai i have allready ok phone this file i read from ok phone..
  Reply With Quote
Old 03-27-2014, 16:23   #5 (permalink)
No Life Poster
 
Qaisar Mahmood's Avatar
 
Join Date: Jan 2006
Location: samundri pakistan
Posts: 15,056
Member: 226457
Status: Offline
Sonork: 100.1604561
Thanks Meter: 14,910
@ rameez_gsm

first root working phone and read original backup after write this to faulty phone

BR
Qaisar Mahmood
  Reply With Quote
Old 03-27-2014, 16:28   #6 (permalink)
No Life Poster
 
rameez_gsm's Avatar
 
Join Date: Aug 2006
Posts: 1,548
Member: 327384
Status: Offline
Sonork: 100.1605419
Thanks Meter: 312
Quote:
Originally Posted by Qaisar Mahmood View Post
@ rameez_gsm

first root working phone and read original backup after write this to faulty phone

BR
Qaisar Mahmood
i also read in factory mode file but stop on 3% with factorytool can you check on tv...
  Reply With Quote
Old 03-27-2014, 16:34   #7 (permalink)
No Life Poster
 
rameez_gsm's Avatar
 
Join Date: Aug 2006
Posts: 1,548
Member: 327384
Status: Offline
Sonork: 100.1605419
Thanks Meter: 312
Here is factory file write error...
Attached Images
File Type: jpg i9500.JPG (120.8 KB, 53 views)
  Reply With Quote
Old 03-27-2014, 16:37   #8 (permalink)
Junior Member
 
Join Date: Mar 2014
Location: Nairobi
Posts: 1
Member: 2156171
Status: Offline
Thanks Meter: 0
Unhappy Samsung S4 clone powered by mediatek Discharging even when plugged in to wall socket

Hi,
Sorry to hijack your post but I cant figure out for the life of me on how to start a new thread.
I have a samsung S4 i9500 MT6572 that keeps discharging even when I plug it in to a wall socket. If I charge the battery using a universal external charger it works ok. Can anyone help me fix it?
  Reply With Quote
Old 03-28-2014, 10:45   #9 (permalink)
No Life Poster
 
rameez_gsm's Avatar
 
Join Date: Aug 2006
Posts: 1,548
Member: 327384
Status: Offline
Sonork: 100.1605419
Thanks Meter: 312
Any Product Manager and Product supporter here reply my post
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 14:25.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.23505 seconds with 8 queries

SEO by vBSEO