GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > Samsung Android based phones

Samsung Android based phones Discussion and all of your questions relating to the Samsung Android based phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 01-13-2014, 08:09   #1 (permalink)
Freak Poster
 
Join Date: May 2012
Posts: 257
Member: 1764726
Status: Offline
Thanks Meter: 40
Samsung I9505 NO SIM error


I have a UK I9505 which is not reading the sim card. Have installed a new sim reader and still same issue, not recognising any sim.

Pretty confident it is not the sim reader itself so perhapf software or other hardware problem?

Right now I am downloading stock 4.3 through Kies to see if that fixes problem, seems many other people are suffering same problem across the net.

Anyone else having the same issue?
  Reply With Quote
Old 01-20-2014, 20:50   #2 (permalink)
No Life Poster
 
Punto-Móvil's Avatar
 
Join Date: Oct 2009
Location: GRAN ALACANT SPAIN
Posts: 767
Member: 1147852
Status: Offline
Sonork: 1602463
Thanks Meter: 292
the same here you figured any solution brother?
  Reply With Quote
Old 03-22-2014, 00:16   #3 (permalink)
Junior Member
 
Join Date: Jul 2008
Posts: 1
Member: 814340
Status: Offline
Thanks Meter: 0
same here

same issue here, plus front camera stopped working, pretty much sure that isnt a sim tray module issue or camera issue at all, I replaced sim tray module too and it's still the same, I'm running 4.4 firmware, any help would be appreciated
  Reply With Quote
Old 02-23-2015, 12:35   #4 (permalink)
No Life Poster
 
jokkergsm's Avatar
 
Join Date: Jan 2002
Location: freak land
Age: 41
Posts: 698
Member: 8866
Status: Offline
Thanks Meter: 50
i got one too, front camera and sim tray not working.

however, i have a particular sim card that IS recognised and it is working well with that sim
  Reply With Quote
Old 02-23-2015, 13:08   #5 (permalink)
No Life Poster
 
jokkergsm's Avatar
 
Join Date: Jan 2002
Location: freak land
Age: 41
Posts: 698
Member: 8866
Status: Offline
Thanks Meter: 50
i changed sim tray module and flashed a new firmware, i also heated power ic and all "no glue" ic's, same problem, all sim's are not working except one
  Reply With Quote
Old 02-23-2015, 14:22   #6 (permalink)
eko
No Life Poster
 
eko's Avatar
 
Join Date: May 2003
Posts: 1,318
Member: 30098
Status: Offline
Thanks Meter: 29
Have you checked imei?
  Reply With Quote
Old 02-23-2015, 14:23   #7 (permalink)
eko
No Life Poster
 
eko's Avatar
 
Join Date: May 2003
Posts: 1,318
Member: 30098
Status: Offline
Thanks Meter: 29
Have you checked imei
  Reply With Quote
Old 02-23-2015, 15:06   #8 (permalink)
Freak Poster
 
Join Date: Mar 2008
Posts: 267
Member: 730798
Status: Offline
Thanks Meter: 48
Solution is to reheat NXP IC which has SIM data connection.
Try to lil bit reflow, then turn it on to test.
  Reply With Quote
Old 02-23-2015, 20:14   #9 (permalink)
No Life Poster
 
jokkergsm's Avatar
 
Join Date: Jan 2002
Location: freak land
Age: 41
Posts: 698
Member: 8866
Status: Offline
Thanks Meter: 50
i don't know which is nxp ic, but i already heated the yellow ic's in the pic.

the imei is fine. the phone is working with one particular sim only(don't know why), any other sim is not detected
Attached Images
File Type: jpg IMAG1291.jpg (630.1 KB, 516 views)
  Reply With Quote
Old 03-24-2018, 18:29   #10 (permalink)
Freak Poster
 
Join Date: Mar 2006
Location: Jamaica
Posts: 303
Member: 244159
Status: Offline
Thanks Meter: 16
its nfc not nxp! try adding a tip of flux to it before reflow.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 03:37.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.23808 seconds with 8 queries

SEO by vBSEO