GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > SIM Solution Products > R-SIM & SAM SIM

Reply
 
LinkBack Thread Tools Display Modes
Old 10-21-2021, 17:30   #1 (permalink)
Freak Poster
 
Join Date: Jul 2017
Posts: 115
Member: 2738165
Status: Offline
Thanks Meter: 17
Exclamation how to iccid unlock for iphone sold by at&t?


Good day viewers! I have an iPhone 7+ that was sold by the at&t network. I'm trying to unlock with iccid method and use any Simcard after the unlock is done. However, when I placed the "at&t simcard + rsim" inside, the phone auto-activates without unlocking to use with any simcard. The question is, how can I unlock att iPhone with iccid method?
  Reply With Quote
Old 10-21-2021, 21:41   #2 (permalink)
Freak Poster
 
Join Date: Mar 2007
Posts: 342
Member: 474604
Status: Offline
Thanks Meter: 9
Ok just got some info that you can use a T-Mobile SIM card instead of AT&T and it will work try it and see
  Reply With Quote
The Following User Says Thank You to aldean2000 For This Useful Post:
Old 10-22-2021, 07:28   #3 (permalink)
Insane Poster
 
Join Date: May 2006
Posts: 65
Member: 273045
Status: Offline
Thanks Meter: 10
Use T-Mobile / Verizon / Sprint

Use T-Mobile / Verizon / Sprint sim
  Reply With Quote
The Following User Says Thank You to maduprasad For This Useful Post:
Old 11-21-2021, 12:54   #4 (permalink)
Junior Member
 
Join Date: Nov 2013
Posts: 4
Member: 2073624
Status: Offline
Thanks Meter: 0
i tried to unlock with sprint sim today but still says "sim card not valid" I even set the VPN to USA but still same . please help
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 02:50.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.09326 seconds with 7 queries

SEO by vBSEO