GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > SIM Solution Products > R-SIM & SAM SIM

Reply
 
LinkBack Thread Tools Display Modes
Old 05-30-2013, 19:07   #1 (permalink)
Insane Poster
 
Join Date: Oct 2006
Location: Spain
Posts: 81
Member: 364293
Status: Offline
Thanks Meter: 4
SAM SIM iphone 5 loss signal


I have problem with iphone 5 6.1.3 and Samsim. Start good but at 3 minutes loss the signal and not recovery
When work only take 2G network, no 3G

Thanks
  Reply With Quote
Old 05-31-2013, 05:59   #2 (permalink)
Product Manager
 
miliky's Avatar
 
Join Date: Sep 2003
Location: Forgot
Posts: 1,545
Member: 38751
Status: Offline
Sonork: 100.75985
Thanks Meter: 2,573
Quote:
Originally Posted by _BaKaLa_ View Post
I have problem with iphone 5 6.1.3 and Samsim. Start good but at 3 minutes loss the signal and not recovery
When work only take 2G network, no 3G

Thanks
Do Network RESET, also if you have installed PATCHES then delete them and reboot there maybe conflicts,

Also verify that you have the correct imsi
  Reply With Quote
The Following User Says Thank You to miliky For This Useful Post:
Old 06-12-2013, 13:38   #3 (permalink)
Insane Poster
 
Join Date: Oct 2006
Location: Spain
Posts: 81
Member: 364293
Status: Offline
Thanks Meter: 4
Problem in the 2 last IMSI numbers, thanks for your help
  Reply With Quote
Old 06-12-2013, 16:38   #4 (permalink)
No Life Poster
 
Join Date: Nov 2004
Location: Dominican Republic
Age: 47
Posts: 877
Member: 92317
Status: Offline
Sonork: 100.1591991
Thanks Meter: 223
Quote:
Originally Posted by _BaKaLa_ View Post
Problem in the 2 last IMSI numbers, thanks for your help
tell us what imsi code u need or what u mean 2 last imsi?


br
cdmagsm03
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 22:05.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.11213 seconds with 7 queries

SEO by vBSEO