GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson

Sony Ericsson
  • ARM Inside: A3618,R600,T100,T100c,T102,T105,T106,Z200,J200,J200i,J200c, J210,J220,230,Z300 etc.
  • AVR Inside: R520,T200,T202,T226,T226m,T226s,T230,T237,T238,T290,T290a,T290c,T290i, T300,T302,T306,T310,T312,T316,T39,T65,T68,T610,T616,T618,T628,T630,T637,P800,P802, P900,P908,P910,Z600,Z608.
  • New ARM Inside (SEMC):D750,F500,J300,K300,K310,K500,K506c,K508,K510,K600,K608,K610,K700,K750,K790,M600, P990,S700,S710,W300,W550,W600,W700,W800,W810,W900,V600,V630,V800,Z1010,Z300,Z500,Z520,Z530,Z550,Z800.
  • CR 16B Inside:T66,T600,T600c,T602.
  • ODM:J100.
  • C Series: C510, C702, C901, C902, C903, C905
  • G Series: G502, G705
  • K Series: K630, K660, K850
  • T Series: T700, T707, T715
  • V Series: V640
  • W Series: W508, W595, W705, W715, W760, W890, W902, W910, W980, W995
  • Z Series: Z750, Z770, Z780

  • Reply
     
    LinkBack Thread Tools Display Modes
    Old 07-30-2004, 10:00   #1 (permalink)
    Junior Member
     
    Join Date: Jun 2004
    Age: 58
    Posts: 23
    Member: 70896
    Status: Offline
    Thanks Meter: 0
    Infrared (IrDa) do not work anymore on T610.PLEASE HELP ME


    I have maybe destroyed something when opening my T610 or during the flash process ( downgrade from R6C005_EU7 to R4C003_EU5 ) using test point !!!

    I flashed using : T610 Full Original GDFS, R4C003 AVR and R4C003 ARM
    downloaded from www.cellular-support.

    Is there a known problem with these files and IrDa ?

    Have I definitevely mess my T610 and lost the IrDa connection feature ?

    Please help me to figure what is wrong and if it could be repaired.

    Thanks in advance
      Reply With Quote
    Reply

    Bookmarks

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Similar Threads
    thread Thread Starter Forum Replies Last Post
    s3 headset profiles how its work mic and speaker please help me prakash40 Chinese Models & Cloned Phones 0 11-01-2009 08:17
    UniversalBox stop working via rj45 connector – please help me tunningcel Universalbox 4 02-28-2008 16:39
    Sharp gx 30 not charging!!!!! can some one please help me with pics? flashfone Sharp 6 10-08-2005 23:16

     



    All times are GMT +1. The time now is 10:20.



    Powered by Searchlight © 2021 Axivo Inc.
    vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
    - GSM Hosting Ltd. - 1999-2017 -
    Page generated in 0.10206 seconds with 8 queries

    SEO by vBSEO