GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson

Sony Ericsson
  • ARM Inside: A3618,R600,T100,T100c,T102,T105,T106,Z200,J200,J200i,J200c, J210,J220,230,Z300 etc.
  • AVR Inside: R520,T200,T202,T226,T226m,T226s,T230,T237,T238,T290,T290a,T290c,T290i, T300,T302,T306,T310,T312,T316,T39,T65,T68,T610,T616,T618,T628,T630,T637,P800,P802, P900,P908,P910,Z600,Z608.
  • New ARM Inside (SEMC):D750,F500,J300,K300,K310,K500,K506c,K508,K510,K600,K608,K610,K700,K750,K790,M600, P990,S700,S710,W300,W550,W600,W700,W800,W810,W900,V600,V630,V800,Z1010,Z300,Z500,Z520,Z530,Z550,Z800.
  • CR 16B Inside:T66,T600,T600c,T602.
  • ODM:J100.
  • C Series: C510, C702, C901, C902, C903, C905
  • G Series: G502, G705
  • K Series: K630, K660, K850
  • T Series: T700, T707, T715
  • V Series: V640
  • W Series: W508, W595, W705, W715, W760, W890, W902, W910, W980, W995
  • Z Series: Z750, Z770, Z780

  • Reply
     
    LinkBack Thread Tools Display Modes
    Old 11-10-2010, 06:16   #1 (permalink)
    Freak Poster
     
    Join Date: Oct 2010
    Posts: 338
    Member: 1420214
    Status: Offline
    Thanks Meter: 31
    K770i camera problem


    when open the camera,its shown Another application is running. close it then start the camera
      Reply With Quote
    Old 11-10-2010, 07:54   #2 (permalink)
    Freak Poster
     
    Join Date: Oct 2010
    Posts: 338
    Member: 1420214
    Status: Offline
    Thanks Meter: 31
    Waiting ans....please help
      Reply With Quote
    Old 01-25-2012, 16:04   #3 (permalink)
    Insane Poster
     
    Join Date: Nov 2008
    Posts: 64
    Member: 891091
    Status: Offline
    Sonork: wonk
    Thanks Meter: 5
    same with me.....No result boss......I was try to cleaning the part of connector & has been flash with latest version but still failed when operating camera...
    thx,,,,I hopefull here can finding a good solution.........
      Reply With Quote
    Old 02-02-2012, 15:41   #4 (permalink)
    Junior Member
     
    Join Date: Nov 2011
    Posts: 20
    Member: 1693094
    Status: Offline
    Sonork: trsts
    Thanks Meter: 0
    Hi all, please help me... I have SonyEricsson K700i... but camera no work, why? please help me. Thanx.
      Reply With Quote
    Old 12-18-2012, 06:31   #5 (permalink)
    No Life Poster
     
    Join Date: Apr 2008
    Location: india
    Posts: 988
    Member: 740513
    Status: Offline
    Thanks Meter: 2,544
    Quote:
    Originally Posted by octopusgsm View Post
    when open the camera,its shown Another application is running. close it then start the camera
    Facing Same problem Is any one who help

    pls help soon
    [email protected]
      Reply With Quote
    Old 12-18-2012, 12:48   #6 (permalink)
    No Life Poster
     
    satch1234's Avatar
     
    Join Date: Apr 2009
    Location: Neverland
    Posts: 625
    Member: 1005489
    Status: Offline
    Thanks Meter: 105
    Check here,always use search button or google.

    http://forum.gsmhosting.com/vbb/f261...roblem-654242/
      Reply With Quote
    Reply

    Bookmarks

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Similar Threads
    thread Thread Starter Forum Replies Last Post
    6150 Lock Problem Zeljko Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-16-2013 09:16
    GId1 problem old_man Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-18-2006 16:21
    6110 5.47 sw unlock problem gsms Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-21-1999 19:43
    HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 01:44

     



    All times are GMT +1. The time now is 21:35.



    Powered by Searchlight © 2020 Axivo Inc.
    vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
    - GSM Hosting Ltd. - 1999-2017 -
    Page generated in 0.27997 seconds with 8 queries

    SEO by vBSEO