GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson

Sony Ericsson
  • ARM Inside: A3618,R600,T100,T100c,T102,T105,T106,Z200,J200,J200i,J200c, J210,J220,230,Z300 etc.
  • AVR Inside: R520,T200,T202,T226,T226m,T226s,T230,T237,T238,T290,T290a,T290c,T290i, T300,T302,T306,T310,T312,T316,T39,T65,T68,T610,T616,T618,T628,T630,T637,P800,P802, P900,P908,P910,Z600,Z608.
  • New ARM Inside (SEMC):D750,F500,J300,K300,K310,K500,K506c,K508,K510,K600,K608,K610,K700,K750,K790,M600, P990,S700,S710,W300,W550,W600,W700,W800,W810,W900,V600,V630,V800,Z1010,Z300,Z500,Z520,Z530,Z550,Z800.
  • CR 16B Inside:T66,T600,T600c,T602.
  • ODM:J100.
  • C Series: C510, C702, C901, C902, C903, C905
  • G Series: G502, G705
  • K Series: K630, K660, K850
  • T Series: T700, T707, T715
  • V Series: V640
  • W Series: W508, W595, W705, W715, W760, W890, W902, W910, W980, W995
  • Z Series: Z750, Z770, Z780

  • Reply
     
    LinkBack Thread Tools Display Modes
    Old 08-31-2004, 00:24   #1 (permalink)
    Freak Poster
     
    phone_abuser's Avatar
     
    Join Date: Mar 2004
    Location: Sweden
    Age: 42
    Posts: 252
    Member: 58817
    Status: Offline
    Thanks Meter: 0
    Problems with testpoint!


    I bought this cable:
    http://www.techgsm.com/techgsm1_2.php?id=327

    ...and it really works but thatīs after i used the battery to bypass the RSA protection... the crocodile doesnīt work and i have connect it exactly like the document who was released some months ago now...to the + on battery-pin...any one know what it could be or have the same problem with same cable?

    Please help.

    Ps. Laser youīre the man...i could never have fixed the problem with my phone after flashing if it wasīnt for you and your amazing software iīll hope that you share us the new version of div with unlocking and flashing of the newest SE-phones! Ds.
      Reply With Quote
    Reply

    Bookmarks

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is On
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Similar Threads
    thread Thread Starter Forum Replies Last Post
    Problems with testpoint on A1000 James_S Smart-Clip 9 05-05-2008 08:45
    problem with testpoint cable V-spec Matrix rev J.A.F. V-SPEC 2 03-28-2008 14:48
    MTBox PRO problem with Testpoint DonaldDuck69 MT-BOX 6 08-21-2007 08:00
    Myc-4 problem with testpoint neluturap SAGEM JTAG UNLOCKER 4 04-11-2006 12:47
    T180 - dead - problem with testpoint tozitom Motorola Old Legacy (EMMI) 0 04-08-2004 19:49

     



    All times are GMT +1. The time now is 04:26.



    Powered by Searchlight © 2024 Axivo Inc.
    vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
    - GSM Hosting Ltd. - 1999-2023 -
    Page generated in 0.10635 seconds with 9 queries

    SEO by vBSEO