GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Chimera Tool


Reply
 
LinkBack Thread Tools Display Modes
Old 04-01-2018, 08:33   #1 (permalink)
SR9
No Life Poster
 
SR9's Avatar
 
Join Date: Jan 2009
Location: Chuadanga Bangladesh
Age: 34
Posts: 1,066
Member: 957066
Status: Offline
Sonork: 100.1658197
Thanks Meter: 641
Donate money to this user
Blackberry STL100-1 After update 10.3.3 Setup Not complete


Blackberry STL100-1 After update 10.3.3 Setup Not complete after connect wifi stuck hotspot login when i click hotspot login says connected to internet but cant visible next button how can i skip this or possible downgrade? Plz team help. Try with many working wifi connection still same.



Chimera Mobile Phone Utility version: 17.01.1125 @ 2018-04-01

[Software change started.]
Phone is in loader mode
Connected to loader
Querying meminfo

Downloading files
m5730-10.3.3.2206-nto+armle-v7+signed.bar
10.3.3.2205_omapwinchester.factory_sfi.desktop-10.3.3.2205-nto+armle-v7+signed.bar
All files downloaded.

Flashing file
10.3.3.2205_omapwinchester.factory_sfi.desktop-10.3.3.2205-nto+armle-v7+signed.bar
Parsing file
Start flashing
Flashing has been finished
Reconnected

Flashing file
m5730-10.3.3.2206-nto+armle-v7+signed.bar
Parsing file
Start flashing
Flashing has been finished

Flashing has been finished successfully
Finished at local time: [04.01.18 12:32:07]
WorkID: 35629261
  Reply With Quote
Old 04-01-2018, 16:10   #2 (permalink)
No Life Poster
 
Shensohau's Avatar
 
Join Date: Aug 2010
Location: Inside Logic
Age: 36
Posts: 5,834
Member: 1377783
Status: Offline
Sonork: 100.1611724
Thanks Meter: 3,318
Donate money to this user
Hi, in most of the cases, it is because device have BBID account... so please reflash with lowest version a check if issue continues just need remove account or disable it...

Best Regards
Shensohau
  Reply With Quote
The Following 2 Users Say Thank You to Shensohau For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 03:19.



Powered by Searchlight © 2023 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.11079 seconds with 8 queries

SEO by vBSEO