GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Chimera Tool


Reply
 
LinkBack Thread Tools Display Modes
Old 03-29-2024, 21:59   #1 (permalink)
No Life Poster
 
KrzychuG's Avatar
 
Join Date: Apr 2003
Location: Torun, Poland
Age: 40
Posts: 1,195
Member: 25996
Status: Offline
Thanks Meter: 253
MAR-LX1A - stuck at "reboot to usb update"


I'm trying to write firmware to MAR-LX1A. Phone was somewhat working, but now it's stuck at Huawei logo. I can boot to erecovery, but it doesn't find firmware over WiFi.


When i want to write fw in fastboot, Chimera switches the phone to USB Update mode, but then doesn't detect the device. In device manager, i see the usual Huawei drivers, as well as ADB device.


I already tried reinstalling ADB drivers and Huawei drivers. No change. It doesn't seem possible to flash whole fw in COM 1.0 mode. There's only an option to load factory fastboot, but doing that and the using firmware flash, it will reboot the phone to usb update again, and fail to detect the device after.
Attached Images
File Type: png Zrzut ekranu 2024-03-29 215707.png (73.5 KB, 13 views)
  Reply With Quote
Old 04-02-2024, 10:03   #2 (permalink)
Product Manager
 
Chimera Tool's Avatar
 
Join Date: Jul 2012
Location: EU
Posts: 24,732
Member: 1787203
Status: Offline
Thanks Meter: 23,702
Dear User,


We can only flash Huawei devices in USB update mode. So, you have to boot the device in USB update mode if you want to flash it.

Best Regards,
ChimeraTeam





Quote:
Originally Posted by KrzychuG View Post
I'm trying to write firmware to MAR-LX1A. Phone was somewhat working, but now it's stuck at Huawei logo. I can boot to erecovery, but it doesn't find firmware over WiFi.


When i want to write fw in fastboot, Chimera switches the phone to USB Update mode, but then doesn't detect the device. In device manager, i see the usual Huawei drivers, as well as ADB device.


I already tried reinstalling ADB drivers and Huawei drivers. No change. It doesn't seem possible to flash whole fw in COM 1.0 mode. There's only an option to load factory fastboot, but doing that and the using firmware flash, it will reboot the phone to usb update again, and fail to detect the device after.
  Reply With Quote
Old 04-02-2024, 12:09   #3 (permalink)
No Life Poster
 
KrzychuG's Avatar
 
Join Date: Apr 2003
Location: Torun, Poland
Age: 40
Posts: 1,195
Member: 25996
Status: Offline
Thanks Meter: 253
Quote:
Originally Posted by Chimera Tool View Post
We can only flash Huawei devices in USB update mode. So, you have to boot the device in USB update mode if you want to flash it.



You did not read my post carefully. Phone boots to USB flash mode, but Chimera doesn't detect the phone, and is stuck on the message that you see on the screenshot.
  Reply With Quote
Old 04-02-2024, 13:44   #4 (permalink)
Product Manager
 
Chimera Tool's Avatar
 
Join Date: Jul 2012
Location: EU
Posts: 24,732
Member: 1787203
Status: Offline
Thanks Meter: 23,702
Dear User,


This means the phone is not booted into USB update mode, and we are waiting for you to boot the phone into USB update mode, so we can flash the phone.


Best Regards,
ChimeraTeam





Quote:
Originally Posted by KrzychuG View Post
You did not read my post carefully. Phone boots to USB flash mode, but Chimera doesn't detect the phone, and is stuck on the message that you see on the screenshot.
  Reply With Quote
Old 04-02-2024, 16:55   #5 (permalink)
No Life Poster
 
KrzychuG's Avatar
 
Join Date: Apr 2003
Location: Torun, Poland
Age: 40
Posts: 1,195
Member: 25996
Status: Offline
Thanks Meter: 253
If it didn't boot into USB update mode, i wouldn't start the topic. Phone booted into USB Update mode, i saw it on the phone screen, i also saw it being detected as ADB device in device manager, but Chimera did not detect the phone. in fact, Chimera can, and did switch the phone from fastboot to USB update each time. I even tried to boot into USB update manually. I reinstalled the drivers that are available in Chimera app, rebooted PC, rebooted phone multiple times, and it still did not work.

I fixed the phone usinng different tool, flashing it fully in COM 1.0 mode.

I can check work id, but it probably won't tell anything new. I may try again later this week to see if it's the same, and then also post a screenshow with device manager and photo of the phone screen.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 23:21.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.14037 seconds with 9 queries

SEO by vBSEO