GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Chimera Tool

Reply
 
LinkBack Thread Tools Display Modes
Old 07-17-2014, 09:03   #1 (permalink)
No Life Poster
 
Join Date: Jun 2007
Posts: 1,033
Member: 534777
Status: Offline
Thanks Meter: 214
problem with chimera,please help.


hi team,

please i'm having an annoying experience with chimera lately. i have the auto-update feature enabled (well can't tell if i did or it's automatically enabled during installation), so anytime i open chimera and there's an update, it downloads it and asks me to restart the software bla bla bla and all goes well.

problem now is for abt a week now, when it downloads the latest version and prompts me to restart the software for changes to take place, i always get a dialogue box which says "Download already exists". when i click "OK", chimera closes and that's all.

currently running v3.26.1058 and the new version as notified by the server is 3.44.1555.

please help asap. thanx
  Reply With Quote
Old 07-17-2014, 10:08   #2 (permalink)
Product Manager
 
Chimera Tool's Avatar
 
Join Date: Jul 2012
Posts: 22,522
Member: 1787203
Status: Offline
Thanks Meter: 21,523
answer

Dear wodashie,

Please try the following:
Uninstall and delete chimera totally from your PC and download it again manually from chimera website. If this does not solve the problem, please send me a pm with your team viewer ID and password.
Thank you.

Kind regards,
Chimera Team

Quote:
Originally Posted by wodashie View Post
hi team,

please i'm having an annoying experience with chimera lately. i have the auto-update feature enabled (well can't tell if i did or it's automatically enabled during installation), so anytime i open chimera and there's an update, it downloads it and asks me to restart the software bla bla bla and all goes well.

problem now is for abt a week now, when it downloads the latest version and prompts me to restart the software for changes to take place, i always get a dialogue box which says "Download already exists". when i click "OK", chimera closes and that's all.

currently running v3.26.1058 and the new version as notified by the server is 3.44.1555.

please help asap. thanx
  Reply With Quote
Old 07-17-2014, 11:51   #3 (permalink)
No Life Poster
 
Join Date: Jun 2007
Posts: 1,033
Member: 534777
Status: Offline
Thanks Meter: 214
Quote:
Originally Posted by BFMarket View Post
Dear wodashie,

Please try the following:
Uninstall and delete chimera totally from your PC and download it again manually from chimera website. If this does not solve the problem, please send me a pm with your team viewer ID and password.
Thank you.

Kind regards,
Chimera Team
how do i disable the auto update feature in chimera??? i tried www.chimeratool.com but the page isn't opening. any alternatives???
  Reply With Quote
Old 07-17-2014, 13:16   #4 (permalink)
Product Manager
 
Chimera Tool's Avatar
 
Join Date: Jul 2012
Posts: 22,522
Member: 1787203
Status: Offline
Thanks Meter: 21,523
answer

You cannot disable it. This is a problem that we can solve easily we just need help, that is why I asked for your team viewer ID and password. Could you send it to me please? Thank you.

Kind regards,
Chimera Team


Quote:
Originally Posted by wodashie View Post
how do i disable the auto update feature in chimera??? i tried www.chimeratool.com but the page isn't opening. any alternatives???
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 01:29.



Powered by Searchlight © 2023 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2023 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2022 -
Page generated in 0.14564 seconds with 7 queries

SEO by vBSEO