GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Chimera Tool

Reply
 
LinkBack Thread Tools Display Modes
Old 03-14-2017, 11:30   #1 (permalink)
Freak Poster
 
Join Date: Nov 2006
Location: Ireland
Posts: 196
Member: 397374
Status: Offline
Thanks Meter: 25
Y5-2 dead after unlocking process


Process stopped on 33% "Unknown error happend" and now phone is completely dead. It's not reacting for recovery mode, doesn't take any charge and PC is not detecting it. Any ideas?
  Reply With Quote
Old 03-14-2017, 13:41   #2 (permalink)
Product Manager
 
Chimera Tool's Avatar
 
Join Date: Jul 2012
Posts: 19,021
Member: 1787203
Status: Offline
Thanks Meter: 19,400
reply

Dear USer,

Can you tell us a Work ID? So we could check the problem. Please that would be important to us.

Best Regards
Chimera Team

Quote:
Originally Posted by okrongly View Post
Process stopped on 33% "Unknown error happend" and now phone is completely dead. It's not reacting for recovery mode, doesn't take any charge and PC is not detecting it. Any ideas?
  Reply With Quote
Old 03-14-2017, 13:57   #3 (permalink)
Freak Poster
 
Join Date: Nov 2006
Location: Ireland
Posts: 196
Member: 397374
Status: Offline
Thanks Meter: 25
Thank you for your answer. Phone switched on by itself (!) and it's working again so I'm happy enough. It's not unlocked anyways.

Job ID 18930519


UPDATE : Phone dead again

Last edited by okrongly; 03-14-2017 at 14:05.
  Reply With Quote
Old 03-21-2017, 11:42   #4 (permalink)
Product Manager
 
Chimera Tool's Avatar
 
Join Date: Jul 2012
Posts: 19,021
Member: 1787203
Status: Offline
Thanks Meter: 19,400
reply

Dear Sir,

unfortunately without drivers process can not be successful done.
Please log into the chimreatool software, go to the drivers menu and install each necessary drivers.

Best regards
Nicole

Quote:
Originally Posted by okrongly View Post
Thank you for your answer. Phone switched on by itself (!) and it's working again so I'm happy enough. It's not unlocked anyways.

Job ID 18930519


UPDATE : Phone dead again
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 03:03.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.10982 seconds with 7 queries

SEO by vBSEO