GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 6 / iPhone 6 Plus / iPhone 6S / iPhone 6S Plus

Reply
 
LinkBack Thread Tools Display Modes
Old 12-10-2021, 11:00   #1 (permalink)
No Life Poster
 
alamgarh's Avatar
 
Join Date: Sep 2006
Location: Allah is Greatest
Posts: 4,863
Member: 358694
Status: Offline
Sonork: 100.1597323
Thanks Meter: 995
Iphone 6 and 6 PLus Nand Reprograming


Dear friends.

i have repaired many iphone 6 and iphone 6 Plus error 4013 .

I remove nand
take backup with Easy Jtag
erase nand
write it bcak

reball and fix nand in phone.

restore with itunes

but now since last month i tried same method on 4 different phones .

after reprogram now error 40 and error 4014



i dont understand why is like this.

someone said apple stoped iphone 6 and 6 Plus nand programing.

please give us some usefull info about it.
  Reply With Quote
Old 12-10-2021, 11:36   #2 (permalink)
No Life Poster
 
Join Date: Feb 2009
Location: inside apples a15
Posts: 886
Member: 975554
Status: Offline
Sonork: KG state:prenormal
Thanks Meter: 254
Donate money to this user
bro this days because maybe of software updates nand is spoiled more than before specially those big capacity..mostly with this error i 1st try another nand and see if i have deferent error
  Reply With Quote
The Following User Says Thank You to simpleprince49 For This Useful Post:
Old 05-10-2022, 17:58   #3 (permalink)
Junior Member
 
Join Date: Mar 2017
Posts: 12
Member: 2696579
Status: Offline
Thanks Meter: 0
It could be the NAND. Try another one.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 06:03.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.10055 seconds with 8 queries

SEO by vBSEO