GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 6 / iPhone 6 Plus / iPhone 6S / iPhone 6S Plus

Reply
 
LinkBack Thread Tools Display Modes
Old 06-25-2020, 15:26   #1 (permalink)
Insane Poster
 
Join Date: May 2014
Location: iran - karaj
Posts: 69
Member: 2181415
Status: Offline
Sonork: 100.1667029
Thanks Meter: 14
iphone 6 charging problem


when connect charger in off phone show 1.00 m amper and charging . when phone go on amper show 0.00 but not responce just show battery charging in display . i change 1610a2 . sn2400b0 . csd68815w15 . csd68822f4 but no answer
  Reply With Quote
The Following User Says Thank You to alina919 For This Useful Post:
Old 06-26-2020, 07:31   #2 (permalink)
No Life Poster
 
bobo bokota's Avatar
 
Join Date: Mar 2014
Location: Congo Kinshasa
Posts: 1,335
Member: 2148606
Status: Offline
Sonork: Bobobokota
Thanks Meter: 511
Donate money to this user
Change the tigris


Envoyé de mon iPhone en utilisant Tapatalk
  Reply With Quote
The Following User Says Thank You to bobo bokota For This Useful Post:
Old 06-26-2020, 10:53   #3 (permalink)
Insane Poster
 
Join Date: May 2014
Location: iran - karaj
Posts: 69
Member: 2181415
Status: Offline
Sonork: 100.1667029
Thanks Meter: 14
[QUOTE=bobo bokota;14125494]Change the tigris


Envoyé de mon iPhone en utilisant Tapatalk[/QUOTE


I change 3 ( tigris ic ) sn2400ab0 but no answer
  Reply With Quote
The Following User Says Thank You to alina919 For This Useful Post:
Old 07-07-2020, 03:36   #4 (permalink)
No Life Poster
 
Deni's's Avatar
 
Join Date: Aug 2012
Location: Bali-Indonesia
Posts: 2,915
Member: 1800628
Status: Offline
Thanks Meter: 959
Quote:
Originally Posted by alina919 View Post
when connect charger in off phone show 1.00 m amper and charging . when phone go on amper show 0.00 but not responce just show battery charging in display . i change 1610a2 . sn2400b0 . csd68815w15 . csd68822f4 but no answer

check flex connector charger...................
  Reply With Quote
Old 04-25-2023, 18:01   #5 (permalink)
Junior Member
 
Join Date: Apr 2023
Location: Ghana
Age: 20
Posts: 3
Member: 3037001
Status: Offline
Sonork: Bobgiza
Thanks Meter: 0
when connect charger in off phone show 1.00 m amper and charging . when phone go on amper show 0.00 but not responce just show battery charging in display . i change 1610a2 . sn2400b0 . csd68815w15 . csd68822f4 but no answer
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 12:39.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.12734 seconds with 8 queries

SEO by vBSEO