GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Symphony

Reply
 
LinkBack Thread Tools Display Modes
Old 03-31-2014, 14:04   #1 (permalink)
Freak Poster
 
Join Date: Aug 2008
Location: iN uR MiNd
Age: 31
Posts: 114
Member: 848496
Status: Offline
Sonork: 100.1585426
Thanks Meter: 22
Arrow Symphony w71 Auto Recovery Mode


Hi all,
I have a problem on Symphony w71.
mt6575 Chipset,Android
When i power on the phone, it going to recovery mode automatically!

Is it Hardware or Software?

I've checked and Clean sidekeys/usb socket

Please help me...
  Reply With Quote
Old 03-31-2014, 15:14   #2 (permalink)
Major Poster
 
Join Date: Jan 2010
Location: bangladesh
Posts: 40
Member: 1202938
Status: Offline
Thanks Meter: 0
dear friend just check up & down volum .....just remove the keypad.....thex
  Reply With Quote
Old 03-31-2014, 15:29   #3 (permalink)
No Life Poster
 
helpful-man's Avatar
 
Join Date: May 2010
Location: BANGLADESH
Age: 40
Posts: 2,521
Member: 1306751
Status: Online
Sonork: 100.1604993
Thanks Meter: 4,675
Quote:
Originally Posted by sami1989 View Post
Hi all,
I have a problem on Symphony w71.
mt6575 Chipset,Android
When i power on the phone, it going to recovery mode automatically!

Is it Hardware or Software?

I've checked and Clean sidekeys/usb socket

Please help me...


Bro

just disconnect vol+ key & remove resistor near vol key
  Reply With Quote
Old 03-31-2014, 15:33   #4 (permalink)
Freak Poster
 
Join Date: Aug 2008
Location: iN uR MiNd
Age: 31
Posts: 114
Member: 848496
Status: Offline
Sonork: 100.1585426
Thanks Meter: 22
Quote:
Originally Posted by g5phone View Post
dear friend just check up & down volum .....just remove the keypad.....thex
I already did, Man!
Thanks for reply.
  Reply With Quote
Old 04-01-2014, 05:58   #5 (permalink)
Freak Poster
 
Join Date: Aug 2008
Location: iN uR MiNd
Age: 31
Posts: 114
Member: 848496
Status: Offline
Sonork: 100.1585426
Thanks Meter: 22
Arrow

Quote:
Originally Posted by helpful-man View Post
Bro

just disconnect vol+ key & remove resistor near vol key
Already did that But, no luck!

What may cause this? Waiting for your kind reply.Brother!
  Reply With Quote
Old 04-01-2014, 06:47   #6 (permalink)
No Life Poster
 
helpful-man's Avatar
 
Join Date: May 2010
Location: BANGLADESH
Age: 40
Posts: 2,521
Member: 1306751
Status: Online
Sonork: 100.1604993
Thanks Meter: 4,675
Quote:
Originally Posted by sami1989 View Post
Already did that But, no luck!

What may cause this? Waiting for your kind reply.Brother!

better you post full pcb picture i try to help you
  Reply With Quote
Old 04-03-2014, 12:21   #7 (permalink)
Freak Poster
 
Join Date: Oct 2013
Posts: 164
Member: 2043843
Status: Offline
Thanks Meter: 39
software problems

Quote:
Originally Posted by sami1989 View Post
Hi all,
I have a problem on Symphony w71.
mt6575 Chipset,Android
When i power on the phone, it going to recovery mode automatically!

Is it Hardware or Software?
I've checked and Clean sidekeys/usb socket

Please help me...
i think this is a software problem ... try to formate or load a new rom
  Reply With Quote
Old 04-03-2014, 13:54   #8 (permalink)
Freak Poster
 
Join Date: Aug 2008
Location: iN uR MiNd
Age: 31
Posts: 114
Member: 848496
Status: Offline
Sonork: 100.1585426
Thanks Meter: 22
No Brother, Not at all! This was Hardware Fault...#Vishal
  Reply With Quote
Old 04-03-2014, 17:02   #9 (permalink)
Freak Poster
 
ramjan_777's Avatar
 
Join Date: Feb 2010
Location: Narayanganj, Bangladesh.
Age: 33
Posts: 260
Member: 1226253
Status: Offline
Sonork: 1602755
Thanks Meter: 68
vol+ cpu short reheat cpu
  Reply With Quote
Old 06-08-2014, 15:28   #10 (permalink)
Junior Member
 
Join Date: Feb 2014
Location: bangladesh
Posts: 7
Member: 2135249
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by vishal110094 View Post
i think this is a software problem ... try to formate or load a new rom
bro
just remove usb port of the set and enjoy. if useful dont forget to thanks
  Reply With Quote
Old 06-22-2015, 12:58   #11 (permalink)
Freak Poster
 
sumon_tele's Avatar
 
Join Date: Jun 2013
Location: gafargaon.mymensing.bangladesh
Posts: 218
Member: 1960103
Status: Offline
Sonork: 100.1651089
Thanks Meter: 44
ple.................help me my same problim w71i
  Reply With Quote
Old 06-23-2015, 06:04   #12 (permalink)
Freak Poster
 
sumon_tele's Avatar
 
Join Date: Jun 2013
Location: gafargaon.mymensing.bangladesh
Posts: 218
Member: 1960103
Status: Offline
Sonork: 100.1651089
Thanks Meter: 44
help me........boss remov usb & vol..ke but asme
  Reply With Quote
Old 08-27-2015, 09:36   #13 (permalink)
Freak Poster
 
Ali Ahammad's Avatar
 
Join Date: Jul 2010
Location: Daudkandi,Comilla,Bangladesh.
Posts: 221
Member: 1350057
Status: Offline
Sonork: Not use
Thanks Meter: 36
I have same 1

Symphony W71i

please help me anyone
  Reply With Quote
Old 08-27-2015, 12:11   #14 (permalink)
No Life Poster
 
helpful-man's Avatar
 
Join Date: May 2010
Location: BANGLADESH
Age: 40
Posts: 2,521
Member: 1306751
Status: Online
Sonork: 100.1604993
Thanks Meter: 4,675
Quote:
Originally Posted by Ali Ahammad View Post
I have same 1

Symphony W71i

please help me anyone

replace mt6572a cpu problem 100% solve
  Reply With Quote
The Following User Says Thank You to helpful-man For This Useful Post:
Old 10-14-2015, 07:22   #15 (permalink)
Junior Member
 
Join Date: Aug 2007
Posts: 6
Member: 560693
Status: Offline
Thanks Meter: 0
i remove charging port + vol but now restart after symphony logo on w71
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 00:35.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.16740 seconds with 8 queries

SEO by vBSEO