GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Symphony

Reply
 
LinkBack Thread Tools Display Modes
Old 11-24-2015, 13:01   #16 (permalink)
Insane Poster
 
Join Date: Oct 2011
Location: kustia.khoksa
Posts: 70
Member: 1669249
Status: Offline
Thanks Meter: 14

aoto recover mode............it,s problem to cpu.replace and enjoy10000000000000%
  Reply With Quote
Old 11-24-2015, 13:03   #17 (permalink)
Insane Poster
 
Join Date: Oct 2011
Location: kustia.khoksa
Posts: 70
Member: 1669249
Status: Offline
Thanks Meter: 14
try to many work.............
  Reply With Quote
Old 12-08-2015, 15:46   #18 (permalink)
Crazy Poster
 
Join Date: Jun 2015
Location: Bangladesh
Posts: 51
Member: 2414437
Status: Offline
Thanks Meter: 8
Lightbulb

Quote:
Originally Posted by helpful-man View Post
Bro

just disconnect vol+ key & remove resistor near vol key
  Reply With Quote
Old 12-12-2015, 13:31   #19 (permalink)
Freak Poster
 
technopoint200's Avatar
 
Join Date: Oct 2015
Location: bangladesh
Posts: 221
Member: 2471765
Status: Offline
Thanks Meter: 86
common problem solve 3 ways
1-disconnect vol connection,
2-change usb port,
3-change cpu
  Reply With Quote
Old 04-22-2016, 14:28   #20 (permalink)
Junior Member
 
Join Date: Jan 2016
Posts: 11
Member: 2520413
Status: Offline
Sonork: 100.1669550
Thanks Meter: 0
i remove charging port + vol but now restart after symphony logo on w71
  Reply With Quote
Old 07-11-2016, 18:58   #21 (permalink)
Junior Member
 
Join Date: May 2016
Location: Malaysia
Posts: 7
Member: 2578098
Status: Offline
Sonork: Friendly
Thanks Meter: 2
please anybody help me Symphony W71i where is volume up and down resistor....
As soon as ...help me...
  Reply With Quote
Old 07-17-2016, 20:24   #22 (permalink)
No Life Poster
 
helpful-man's Avatar
 
Join Date: May 2010
Location: BANGLADESH
Age: 40
Posts: 2,521
Member: 1306751
Status: Online
Sonork: 100.1604993
Thanks Meter: 4,675
Quote:
Originally Posted by Any Karim View Post
please anybody help me Symphony W71i where is volume up and down resistor....
As soon as ...help me...

volume button connection resistor not have in symphony w71i motherboard, others solution not work this phone .....it's cpu damage just change cpu problem 100% solve
  Reply With Quote
The Following User Says Thank You to helpful-man For This Useful Post:
Old 07-11-2017, 06:54   #23 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: from bangladesh.in khulna
Age: 33
Posts: 22
Member: 1280036
Status: Offline
Thanks Meter: 1
symphony h400 auto factory mood
please help me
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 01:03.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.12381 seconds with 8 queries

SEO by vBSEO