GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Lenovo

Lenovo General Lenovo phones discussion, firmwares, solution, help

Reply
 
LinkBack Thread Tools Display Modes
Old 10-31-2018, 10:54   #1 (permalink)
Freak Poster
 
Join Date: Oct 2010
Location: Europe
Posts: 409
Member: 1429766
Status: Offline
Thanks Meter: 86
Exclamation Lenovo Phab Plus pb1-770m bricked 9006 mode


Hello! I have a bricked Lenovo Phab Plus PB1-770M which is detected by PC as Qualcomm HS-USB Diagnostics 9006 (COM39). It is also detected as 6 partitions in My Computer. Is there a way to unbrick it? Not detected in QFIL or Lenovo Downloader Any help appreciated! Thank you!
  Reply With Quote
Old 10-31-2018, 11:05   #2 (permalink)
Insane Poster
 
Join Date: Mar 2012
Location: pakistan, islamabad/lahore
Posts: 80
Member: 1729557
Status: Offline
Sonork: 100.1677910
Thanks Meter: 5
Donate money to this user
have u its flash file containing all .omg files

Sent from my SM-C9000 using Tapatalk
  Reply With Quote
Old 10-31-2018, 11:10   #3 (permalink)
Freak Poster
 
Join Date: Oct 2010
Location: Europe
Posts: 409
Member: 1429766
Status: Offline
Thanks Meter: 86
Quote:
Originally Posted by soharwardian View Post
have u its flash file containing all .omg files

Sent from my SM-C9000 using Tapatalk
No i don't. The customer brought it like that.
  Reply With Quote
Old 11-01-2018, 00:34   #4 (permalink)
Moderator
 
Brka's Avatar
 
Join Date: Jun 1999
Location: Serbia
Age: 48
Posts: 8,234
Member: 163
Status: Offline
Thanks Meter: 7,827
2 ways :

1st: use QPST / emmc software download - there is button "switch device to dload"
2nd: use minitool partition software to erase partitions, after it will go to 9008 port

after just use qfil / Lenovo downloader to flash the rom

test and post results

b.r.
Alex
__________________
Always press THANKS button if my post was helpful!
Please DO NOT send me PM's for help, You can ask for help on forum
Do not post THANKS posts - use thanks button !
ALWAYS use SEARCH button before posting!
  Reply With Quote
The Following 2 Users Say Thank You to Brka For This Useful Post:
Old 11-01-2018, 09:45   #5 (permalink)
Freak Poster
 
Join Date: Oct 2010
Location: Europe
Posts: 409
Member: 1429766
Status: Offline
Thanks Meter: 86
Exclamation

Quote:
Originally Posted by Brka View Post
2 ways :

1st: use QPST / emmc software download - there is button "switch device to dload"
2nd: use minitool partition software to erase partitions, after it will go to 9008 port

after just use qfil / Lenovo downloader to flash the rom

test and post results

b.r.
Alex
Awesome! 1st method didn't work but the 2nd worked. Thank you so much! However i am still not able to flash it... it stays on flashing and counting the seconds but nothing... I will try to figure it out.
  Reply With Quote
Old 11-01-2018, 10:10   #6 (permalink)
Freak Poster
 
Join Date: Oct 2010
Location: Europe
Posts: 409
Member: 1429766
Status: Offline
Thanks Meter: 86
It's properly detected as Qualcomm HS-USB QDLoader 9008 (COM48) but it gets stuck and fails after a minute or two

It says "Download Fail: Sahara Fail:QSaharaServer Fail: Process fail

Last edited by Brka; 11-01-2018 at 22:40. Reason: merged
  Reply With Quote
Old 11-01-2018, 16:08   #7 (permalink)
Moderator
 
Brka's Avatar
 
Join Date: Jun 1999
Location: Serbia
Age: 48
Posts: 8,234
Member: 163
Status: Offline
Thanks Meter: 7,827
Drivers / qfil version / windows problem.
Mostly drivers problem.

Rom package usually have correct
drivers and qfil inside.

B.r.
Alex
__________________
Always press THANKS button if my post was helpful!
Please DO NOT send me PM's for help, You can ask for help on forum
Do not post THANKS posts - use thanks button !
ALWAYS use SEARCH button before posting!
  Reply With Quote
The Following User Says Thank You to Brka For This Useful Post:
Old 11-01-2018, 16:10   #8 (permalink)
Freak Poster
 
Join Date: Oct 2010
Location: Europe
Posts: 409
Member: 1429766
Status: Offline
Thanks Meter: 86
Yeah, i guess the problem is in the drivers because it comes up with a different error. I will continiue trying with different versions. Already tried different ports/pc/drivers/qfil but i will continue trying. Thank you so much, you were really helpful!
  Reply With Quote
Old 05-10-2019, 09:00   #9 (permalink)
Junior Member
 
Join Date: Dec 2015
Location: Rajahmundry
Posts: 3
Member: 2508461
Status: Offline
Sonork: I don't have
Thanks Meter: 1
I have lenovo phab plus stuck on logo im trting to flash with qfill sahara protocol fail how to solve
  Reply With Quote
Old 05-10-2019, 21:28   #10 (permalink)
Moderator
 
Brka's Avatar
 
Join Date: Jun 1999
Location: Serbia
Age: 48
Posts: 8,234
Member: 163
Status: Offline
Thanks Meter: 7,827
Quote:
Originally Posted by Janimohammad View Post
I have lenovo phab plus stuck on logo im trting to flash with qfill sahara protocol fail how to solve
by reading the whole thread again,
and paying attention what is written in post #7.


b.r.
Alex
__________________
Always press THANKS button if my post was helpful!
Please DO NOT send me PM's for help, You can ask for help on forum
Do not post THANKS posts - use thanks button !
ALWAYS use SEARCH button before posting!
  Reply With Quote
Old 06-04-2019, 21:38   #11 (permalink)
Moderator
 
Brka's Avatar
 
Join Date: Jun 1999
Location: Serbia
Age: 48
Posts: 8,234
Member: 163
Status: Offline
Thanks Meter: 7,827
Quote:
Originally Posted by Allsolution View Post
device unable to go on edl mode
Final solution: Use EDL flash cable, if previous two solutions didn't help.

b.r.
Alex
__________________
Always press THANKS button if my post was helpful!
Please DO NOT send me PM's for help, You can ask for help on forum
Do not post THANKS posts - use thanks button !
ALWAYS use SEARCH button before posting!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 12:15.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.19746 seconds with 8 queries

SEO by vBSEO