GSMSERVER GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Ultimate Multi Tool Box

Ultimate Multi Tool Box Multi GSM & CDMA Box

Reply
 
LinkBack Thread Tools Display Modes
Old 08-01-2020, 16:34   #1 (permalink)
No Life Poster
 
ranagaurav's Avatar
 
Join Date: Nov 2008
Location: gsm hosting
Posts: 5,602
Member: 907098
Status: Offline
Sonork: 100.1601140
Thanks Meter: 698
why not flash redmi note 7s


this model is supported offline flash when i flash need auth why
Quote:
peration : Flash
Checking for existing devices...Not Found
Turn Off phone, hold Vol UP + Vol DOWN and insert USB cable.
Some phones may need Special Boot Cable or TestPoint for EDL mode.
Found Port : Qualcomm HS-USB QDLoader 9008 (COM10)
Driver Info : Qualcomm Incorporated, qcusbser.sys, 2.1.2.2
Connecting to phone...OK
Waiting for response...OK
Init Handshake Sequence...OK
Hardware ID : E1C00800 [8996] 00000000
OPK_DATA : F7337FE47B192EF4D1BA34CB4E879F0C6B771D06D2DE87BF21 F65BA3303834E1
Initializing Protocol...OK
Using Auto Loader Selection [1]
Preparing Loader...Done
Sending Loader [8996_022]...Done
Executing Loader...OK
Auth Enabled Device! You need Mi Auth Account to service!
Reading Auth Blob...Not Found!
DebugData : BAAAABAAAAANAAAAAQAAAA==
Storage Initializaton Failed!
Please use correct loader and check USB port / cable.
Operation Finished.
  Reply With Quote
Old 08-01-2020, 19:00   #2 (permalink)
Product Manager
 
U.M.T's Avatar
 
Join Date: Sep 2015
Location: Inside UMT
Posts: 6,370
Member: 2465108
Status: Offline
Sonork: No More Used
Thanks Meter: 9,389
This is issue with device connection.

If software says that phone is asking for auth, then it must read Auth Blob.

If it says Auth Blob not found, that means there is some communication issue.

In such case, just disconnect cable and battery, let board disharge, or hold power button for 10 seconds. After that connect battery and use TP to connect phone to PC.

Br,
UMT
  Reply With Quote
The Following 2 Users Say Thank You to U.M.T For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 18:27.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.19545 seconds with 7 queries

SEO by vBSEO