GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > ASUS

ASUS ASUS Devices

Reply
 
LinkBack Thread Tools Display Modes
Old 07-02-2019, 19:11   #1 (permalink)
No Life Poster
 
mediapeople's Avatar
 
Join Date: Apr 2008
Location: inside forum
Posts: 1,278
Member: 759477
Status: Offline
Sonork: 100.1618763
Thanks Meter: 110
Asus zenphone ZO10D hang on logo


Hi plz help me for Asus Z010D hang on logo
In recovery shows failed to mount
  Reply With Quote
Old 07-05-2019, 10:42   #2 (permalink)
No Life Poster
 
-=MR_Gsm=-'s Avatar
 
Join Date: Apr 2008
Location: -=EuropE-AREA51GSM-EGYPT=-
Posts: 1,163
Member: 762055
Status: Offline
Sonork: -=664053=-
Thanks Meter: 749
Donate money to this user
ASUS_Z010D(ZC550KL)


Br,
-=MR_Gsm=-
  Reply With Quote
Old 07-16-2019, 08:27   #3 (permalink)
Freak Poster
 
Join Date: Sep 2008
Posts: 162
Member: 865454
Status: Offline
Thanks Meter: 25
flashed the phone with correct firmware then factory reset via recovery...
  Reply With Quote
Old 07-17-2019, 13:05   #4 (permalink)
No Life Poster
 
-=MR_Gsm=-'s Avatar
 
Join Date: Apr 2008
Location: -=EuropE-AREA51GSM-EGYPT=-
Posts: 1,163
Member: 762055
Status: Offline
Sonork: -=664053=-
Thanks Meter: 749
Donate money to this user
Asus_z010d(zc550kl)

Quote:
Originally Posted by cpbeginner View Post
flashed the phone with correct firmware then factory reset via recovery...
ASUS_Z010D(ZC550KL)




Br,
-=MR_Gsm=-
  Reply With Quote
Old 06-19-2021, 15:43   #5 (permalink)
Junior Member
 
Join Date: Mar 2017
Posts: 1
Member: 2698026
Status: Offline
Thanks Meter: 0
how to repair serial no. after flashing with qfil firmware my serial no. changed to c4atas000000 and model no. changed to Z010D to Z010DD and now volte not working my phone is MSM8939

please help
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 07:08.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.11077 seconds with 7 queries

SEO by vBSEO