GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Special Solutions / Services / WebShop > GSMFABRICA Products

Reply
 
LinkBack Thread Tools Display Modes
Old 04-27-2017, 15:31   #1 (permalink)
No Life Poster
 
Join Date: May 2006
Age: 41
Posts: 1,267
Member: 278546
Status: Offline
Thanks Meter: 144
Driver [ Help ]


i recently purchased emmc pro . but software not detecting by emmc pro. may be drivers problem i used support available drivers . but software not working. i am using win7 32bit. help .
  Reply With Quote
Old 04-29-2017, 12:37   #2 (permalink)
No Life Poster
 
Join Date: Mar 2016
Posts: 660
Member: 2547620
Status: Offline
Thanks Meter: 3,431





  Reply With Quote
Old 05-05-2017, 13:59   #3 (permalink)
No Life Poster
 
otherboy123's Avatar
 
Join Date: Aug 2013
Location: Yangon
Age: 26
Posts: 829
Member: 2006794
Status: Offline
Sonork: 100.1664636
Thanks Meter: 163
Donate money to this user
Window 7 64bit can't open software


Sent from my iPhone using Tapatalk
  Reply With Quote
Old 05-15-2017, 08:33   #4 (permalink)
No Life Poster
 
Join Date: May 2006
Age: 41
Posts: 1,267
Member: 278546
Status: Offline
Thanks Meter: 144
Quote:
Originally Posted by FAT-ON View Post





not taking drivers , need 32bit win 7 please upload quickly,
  Reply With Quote
Old 05-15-2017, 09:27   #5 (permalink)
No Life Poster
 
Join Date: May 2006
Age: 41
Posts: 1,267
Member: 278546
Status: Offline
Thanks Meter: 144
port changed and disable signature now emmc pro detected and working. for new users dont confuse when system says usb not recognised. just instal drivers to unknown device. use different ports.
  Reply With Quote
The Following User Says Thank You to yalamandareddy For This Useful Post:
Old 10-28-2017, 12:51   #6 (permalink)
No Life Poster
 
Join Date: Mar 2016
Posts: 660
Member: 2547620
Status: Offline
Thanks Meter: 3,431
Quote:
Originally Posted by yalamandareddy View Post
port changed and disable signature now emmc pro detected and working. for new users dont confuse when system says usb not recognised. just instal drivers to unknown device. use different ports.
User Manual V1 :

https://mega.nz/#!TYskTbzL!Yu1U96GSb...T7T7-3y1oHvARk
  Reply With Quote
The Following User Says Thank You to FAT-ON For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 09:45.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.14717 seconds with 7 queries

SEO by vBSEO