GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Special Solutions / Services / WebShop > GSMFABRICA Products

Reply
 
LinkBack Thread Tools Display Modes
Old 08-18-2018, 19:56   #1 (permalink)
Freak Poster
 
Join Date: Dec 2015
Location: Canada
Posts: 113
Member: 2498972
Status: Offline
Thanks Meter: 33
eMMC Pro not detected by software


I installed the latest driver on my WIndows 7 machine


When I start the eMMC program (as Administrator) I get the following screen:


After connecting the eMMC Pro box (even when I do it prior to starting the software), I get the following message:


Whether I click on OK or cancel, I get the follwing on my software:


This applies to both the Booster and the Pro. I can't get it to recognize the box.


Any suggestions?

Last edited by minho; 08-18-2018 at 20:04.
  Reply With Quote
Old 08-18-2018, 20:12   #2 (permalink)
Freak Poster
 
Join Date: Dec 2015
Location: Canada
Posts: 113
Member: 2498972
Status: Offline
Thanks Meter: 33
For some reason, my pictures didn't get included. Here they are...

When I start the eMMC program (as Administrator) I get the following screen:
https://imgur.com/MnFMC9j

After connecting the eMMC Pro box (even when I do it prior to starting the software), I get the following message:
https://imgur.com/aB5r58J

Whether I click on OK or cancel, I get the follwing on my software:
https://imgur.com/qbvtCwu

This applies to both the Booster and the Pro. I can't get it to recognize the box.
https://imgur.com/UkAUg26

Any suggestions?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 09:31.



Powered by Searchlight © 2022 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.09792 seconds with 7 queries

SEO by vBSEO