GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Special Solutions / Services / WebShop > GSMFABRICA Products > ORT-JTAG

Reply
 
LinkBack Thread Tools Display Modes
Old 08-06-2016, 16:00   #1 (permalink)
m&s
No Life Poster
 
m&s's Avatar
 
Join Date: Nov 2009
Location: huanuco-peru
Posts: 1,874
Member: 1168673
Status: Offline
Sonork: 100.1638333
Thanks Meter: 207
Exclamation ort not open jtag me.


nstall any version and I do not open my jtag ort. I can give a solution is the first ortjtag or I have to do to open my ort



  Reply With Quote
Old 08-08-2016, 16:03   #2 (permalink)
Product Manager
 
Electroboys's Avatar
 
Join Date: Oct 2001
Location: GSMFABRICA
Age: 40
Posts: 2,692
Member: 6594
Status: Offline
Sonork: 100.27285
Thanks Meter: 22,492
Well , it seemed like drivers are fine .
Did you install 2.04 ?
Can we check by remotely , maybe something with Win 10 or libusb .

Best Regards
Oz.
  Reply With Quote
The Following User Says Thank You to Electroboys For This Useful Post:
Old 08-08-2016, 20:38   #3 (permalink)
m&s
No Life Poster
 
m&s's Avatar
 
Join Date: Nov 2009
Location: huanuco-peru
Posts: 1,874
Member: 1168673
Status: Offline
Sonork: 100.1638333
Thanks Meter: 207
there is no way that opens me opens the progr
  Reply With Quote
Old 09-24-2016, 12:52   #4 (permalink)
m&s
No Life Poster
 
m&s's Avatar
 
Join Date: Nov 2009
Location: huanuco-peru
Posts: 1,874
Member: 1168673
Status: Offline
Sonork: 100.1638333
Thanks Meter: 207
ORT JTAG. I do not work I can help
  Reply With Quote
Old 10-01-2016, 07:09   #5 (permalink)
No Life Poster
 
littmanr's Avatar
 
Join Date: Oct 2005
Posts: 668
Member: 190377
Status: Offline
Thanks Meter: 61
Same problem here with Win8 and 2.03]]; 2.04 version
  Reply With Quote
Old 03-19-2017, 09:25   #6 (permalink)
No Life Poster
 
Join Date: Mar 2009
Location: china
Posts: 931
Member: 1001119
Status: Offline
Sonork: 100.1601226
Thanks Meter: 117
same problem with win10 pro X64

plz help me
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 04:00.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.12837 seconds with 7 queries

SEO by vBSEO