GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > QUALCOMM Models (3G)

QUALCOMM Models (3G) SGH-Z105x, SGH-Z107x, Z110, Z130, Z140, Z300, Z320i, Z500, Z510, ZM60, ZV10, ZV30, ZX10.

Reply
 
LinkBack Thread Tools Display Modes
Old 03-30-2009, 05:39   #1 (permalink)
Junior Member
 
Join Date: Jul 2005
Posts: 34
Member: 165236
Status: Offline
Thanks Meter: 0
Samung U700b Power Button does not work after flashing


After flashing with Nspro and rebooting, the U700b does not turn OFF. I tried it both with the slide closed and opened. It was switching on/off when I got it first, however. (The battery has a full charge).

I flashed it with 2 other firmwares and it remains doing the same. The last time I flashed it with Sim card (Digicel) inserted and it reboot normal and found the network and everything, however, it would not turn OFF, and when I remove and reinsert the battery, it would not turn ON. I tried pressing the POWER button on top for approximately 10-15 sec.

Any help about this issue?

Regards
Pj
  Reply With Quote
Old 03-30-2009, 05:59   #2 (permalink)
No Life Poster
 
soshan's Avatar
 
Join Date: Sep 2007
Location: iran-shushtar
Posts: 3,509
Member: 592636
Status: Offline
Thanks Meter: 657
do u sure your problem is software ?
chech hardware issu
  Reply With Quote
Old 03-30-2009, 14:18   #3 (permalink)
Junior Member
 
Join Date: Jul 2005
Posts: 34
Member: 165236
Status: Offline
Thanks Meter: 0
Power button used to work when customer brought it in....I only flashed it to add some languages in phone. Really strange.....

pls anyone had a similar experience?
  Reply With Quote
Old 03-30-2009, 16:50   #4 (permalink)
No Life Poster
 
Join Date: Apr 2006
Location: in new project
Posts: 587
Member: 257142
Status: Offline
Thanks Meter: 59
change firmwar and test
  Reply With Quote
Old 05-23-2009, 00:53   #5 (permalink)
Junior Member
 
Join Date: May 2009
Posts: 5
Member: 1030339
Status: Offline
Thanks Meter: 0
Hi Paul

Did you manage to find the right firmware? I have a similar problem and it would be a big help if you found out what went wrong.

Similarly, if I find a solution, I'll post it here in case you still need it.

All the best.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
2300 FM Radio does not work after flash????? chwaseem Nokia Digital Core Technology 4 ( DCT-4 ) 7 01-29-2010 17:24
W600 power button does not work.... luisfer99 Sony Ericsson Hardware Repair 0 04-25-2007 04:17
2300 FM radia does not work after flash???? chwaseem UFS2 + UFS3-Tornadoflasher 6 07-15-2005 09:33
C25 does not work after flash with 5108 c25_f51 x1x to x45/x50 0 05-16-2000 16:05

 



All times are GMT +1. The time now is 22:01.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22931 seconds with 8 queries

SEO by vBSEO