View Single Post
Old 05-06-2007, 09:37   #9 (permalink)
xTroy
Junior Member
 
Join Date: May 2004
Location: Russia
Age: 49
Posts: 4
Member: 67266
Status: Offline
Thanks Meter: 2
Quote:
Originally Posted by zoki View Post
I use Phoenix Service Software 2006.44.6.163.
See now..

New major data package version 2.0 has been released for RM-159.
Before installing product data package, please install Phoenix Service
Software version 2007.4.6.170 or later. Do not use this data package with
previous Phoenix releases.
Software downgrade is not allowed, due to BB5 security. In
case older software is flashed, the phone does not boot up.
USB flashing doesn’t work if phone cannot boot up. This can
be fixed by flashing newer software or the same software that
was previously used in the phone. This can be done only in
level 3 service using phone specific adapter and prommer.

This from Service Bulletin "NEW MAJOR DATA PACKAGE VERSION 2.0 (MCU SW 11.0.026)"
  Reply With Quote
The Following User Says Thank You to xTroy For This Useful Post:
 
Page generated in 0.06134 seconds with 7 queries