View Single Post
Old 02-16-2011, 16:04   #13 (permalink)
Join Date: Oct 2009
Location: Poland
Age: 41
Posts: 9,901
Member: 1139057
Status: Offline
Sonork: 100.109924
Thanks Meter: 4,422
Originally Posted by hasanandyou View Post
alredy i have that file and i had tried after that problem with nero 1d but its is only in insert sim corect then i was flashed fone with cid 53 and i had tried to unlock it again its same insert sim corect then i left it for tomorrow with setool if ***** also called him *** help me if not other way i hope i need to pay my customar for that fault

First think !!
To UNLOCK version 1D working without any problem and if you use this version you can't damage A1/A2 phones 100% tested more then 1000 times by me.

If you got dameged phone by 1E you need fix GDFS fully and this can't do now nerokey need use other tool like setool or omnius or cruiser server.
That all.
The Following User Says Thank You to wgmmmx1 For This Useful Post:
Page generated in 0.06151 seconds with 7 queries