GSMSERVER GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-07-2007, 21:30   #1 (permalink)
Insane Poster
 
Join Date: Oct 2005
Age: 32
Posts: 71
Member: 186541
Status: Offline
Thanks Meter: 1
6630 power on only with fbus..with battery no power no charger


hi..i have one 6630 that works so fine if i connect to fbus and jaf..but not charger and not power on with battery..i read same problem for a 6680 but i don't found topic..help me with a schematic..
  Reply With Quote
Old 06-09-2007, 16:37   #2 (permalink)
Insane Poster
 
Join Date: Oct 2005
Age: 32
Posts: 71
Member: 186541
Status: Offline
Thanks Meter: 1
any solution??thanks
  Reply With Quote
Old 06-10-2007, 08:01   #3 (permalink)
Crazy Poster
 
Join Date: Aug 2004
Age: 56
Posts: 52
Member: 79745
Status: Offline
Thanks Meter: 27
[IMG]C:\Documents and Settings\ETC.ETC-A97E62A35B4\Desktop\downloads\REPAIR-SOLUTION PIC\6630%20charging%20ok%20but%20not%20power%20on. jpg[/IMG]
  Reply With Quote
Old 06-10-2007, 08:06   #4 (permalink)
Freak Poster
 
qayyoom1's Avatar
 
Join Date: Nov 2006
Location: UB IS THE BEST NOKIA TOOL
Age: 32
Posts: 176
Member: 385787
Status: Offline
Thanks Meter: 17
here is solution

plz check and post reply
Attached Images
File Type: jpg 6630%20charging%20ok%20but%20not%20power%20on.jpg (69.5 KB, 208 views)
  Reply With Quote
Old 06-10-2007, 14:41   #5 (permalink)
Freak Poster
 
Join Date: Apr 2006
Location: qom-iran
Posts: 113
Member: 256214
Status: Offline
Thanks Meter: 10
yes DEADSURE it will work i had used it before so if you dont want make a jumper so change it
  Reply With Quote
Old 06-12-2007, 23:39   #6 (permalink)
No Life Poster
 
AYMAN SHAMAYLH's Avatar
 
Join Date: May 2005
Age: 45
Posts: 581
Member: 146798
Status: Offline
Sonork: 100.1576177
Thanks Meter: 24
i have same problem i do like that jumber
but still not working with battery
working fine on box
changed tahvo
changed retu
flashing
all same problem still
if i connect to power suply i can turn it on off using power switch
any help pls
  Reply With Quote
Old 06-13-2007, 15:22   #7 (permalink)
Crazy Poster
 
Join Date: Aug 2005
Age: 49
Posts: 59
Member: 172811
Status: Offline
Thanks Meter: 135
Check The Battery Connectors Specially The Gnd Pin.
  Reply With Quote
Old 06-13-2007, 15:31   #8 (permalink)
No Life Poster
 
.::intel32::.'s Avatar
 
Join Date: Sep 2006
Posts: 840
Member: 350719
Status: Offline
Sonork: 100.1623850
Thanks Meter: 142
6630

check BSI line
  Reply With Quote
Old 12-01-2010, 16:38   #9 (permalink)
Insane Poster
 
Join Date: Aug 2010
Location: India
Posts: 65
Member: 1379392
Status: Offline
Thanks Meter: 10
Sir show me the bsi line jumper its damage from the battary connector its insert sim prob.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
5800 Nokia cant power on only with Fbus cable omarroud Cyclonebox 0 02-15-2010 15:44
6310 powers on only with power supply unit not with battery kwikcell Nokia Hardware & Hardware Repair 0 01-19-2009 21:37
T230 power on only on charger, but then works ok woithout charger MaRiN Sony Ericsson Hardware Repair 4 09-30-2004 21:04
5110, powers on only with charger conected !!! mr_x4you Nokia Hardware & Hardware Repair 2 12-23-2001 18:31
5110, powers on only with charger conected !!! mr_x4you Nokia Hardware & Hardware Repair 1 12-13-2001 12:33

 



All times are GMT +1. The time now is 08:26.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.35897 seconds with 9 queries

SEO by vBSEO