GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > GSMServer Products > Smart-Clip

Reply
 
LinkBack Thread Tools Display Modes
Old 09-14-2005, 00:34   #1 (permalink)
No Life Poster
 
Join Date: Jul 2004
Age: 43
Posts: 819
Member: 74084
Status: Offline
Thanks Meter: 8
V600 with "Invalid Battery" Problem!?!?


Hi ata all,

Pls anyone can help me to resolve a big problem with my v600?

When I Start it with or without sim card it says evrytime: "Invalid Battery" and I can't charge battery!

Why? and what I can do?

Thanks in advance!

Bye
  Reply With Quote
Old 09-14-2005, 01:46   #2 (permalink)
Freak Poster
 
Join Date: May 2004
Age: 74
Posts: 147
Member: 67104
Status: Offline
Thanks Meter: 2
change the battery ;-)
  Reply With Quote
Old 09-14-2005, 01:48   #3 (permalink)
Cheater -Don't Deal with him-
 
infogsm's Avatar
 
Join Date: Nov 2002
Location: Tunisia
Age: 41
Posts: 4,282
Member: 18022
Status: Offline
Sonork: 1574868
Thanks Meter: 192
Battery Problem 100%

Br
  Reply With Quote
Old 09-14-2005, 09:14   #4 (permalink)
No Life Poster
 
Join Date: Jul 2004
Age: 43
Posts: 819
Member: 74084
Status: Offline
Thanks Meter: 8
Quote:
Originally Posted by infogsm
Battery Problem 100%

Br
But I've tryed with 2 different battery! Nothing!

Any idea?
  Reply With Quote
Old 09-14-2005, 10:55   #5 (permalink)
Product Supporter
 
GSM_Support's Avatar
 
Join Date: Feb 2005
Location: GSMserver Team
Posts: 35,370
Member: 121052
Status: Offline
Sonork: 100.107126
Thanks Meter: 76,843
Try to flash it with the same version to the original, of full_flash file.


Best Regards
Smart-clip team
www.smart-clip.com
www.GsmServer.com
www.boot-loader.com
www.smart-unlocker.com
  Reply With Quote
Old 09-14-2005, 14:29   #6 (permalink)
No Life Poster
 
Join Date: Jul 2004
Age: 43
Posts: 819
Member: 74084
Status: Offline
Thanks Meter: 8
Quote:
Originally Posted by SC_SUPPORT
Try to flash it with the same version to the original, of full_flash file.


Best Regards
Smart-clip team
www.smart-clip.com
www.GsmServer.com
www.boot-loader.com
www.smart-unlocker.com
I've try but nothing result!

Help pls!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
v547 with the annoying "Invalid Battery" msg... SicilianBoy Smart-Clip 3 10-11-2006 23:54
T190 "Invalid Battery" Cryspim Motorola ODM 8 11-29-2004 20:46
v66 "invalid battery" emmerdale Motorola P2k 3 04-08-2003 17:58
T191 "invalid battery" Nhatcuong Motorola Hardware Repair 0 06-19-2002 16:20

 



All times are GMT +1. The time now is 19:30.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.15187 seconds with 9 queries

SEO by vBSEO