GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > FuriousGold

FuriousGold FuriouS GOLD Support Area | Powered by FuriousTeam

Reply
 
LinkBack Thread Tools Display Modes
Old 07-11-2019, 20:17   #1 (permalink)
Freak Poster
 
Join Date: Apr 2014
Location: perú
Age: 24
Posts: 235
Member: 2169302
Status: Offline
Thanks Meter: 49
Unhappy mrd-lx3 in eRecovery mode after imei repair help please [REFLASH AND REPEAT=DONE]


Using library Brom_DLL_v7.1813.3
Searching phone in normal mode;
[connect the phone powered off to the usb cable with testpoint connected]
Phone detected (MediaTek USB Port (COM7))
Preparing to start flash mode;
Preparing to open COM7
Connecting;
Downloading DA;
Initializing;
Rid: 79c3e57674cb3ec2b3e9f7c54ddac025
Requesting baudrate change;
Done;
USB SPEED: USB_HIGH_SPEED
DEVICE INFO:
BB CHIP: MT6761 [CA01, 200, 6761, 00]
HW_STORAGE_EMMC: 0x51000115 0x4D333644 0x518C0142 0x3716FA96 [SIZE=0x749400000]
IMEI1 [OTP 0000]: 000000-00-000000-0
IMEI2 [OTP 0000]: 000000-00-000000-0
PROVIDER: N/A
USRDATA INFO: 0x14E800000 SIZE: 0x5F9200000



Searching data;
Checking data;

Contents saved to :
C:\Users\user\Desktop\HUAWEI MRD-LX3_IMEI_E4B2041B_82817353_79c3e57674cb3ec2b3e9f7c 54ddac025_11_07_2019_14_13_45.osp
Downloading images...
Done;
Searching phone;
(insert the USB cable in the powered off phone)

Phone detected (MediaTek PreLoader USB VCOM (Android) (COM26))
Preparing to start fastboot mode;

Done; Fastboot mode entered;
Connecting;
switching_fastboot_mode: OK;
resistance is futile : OK !?;
data_written : OK;
data_written : OK;
data_written : OK;
data_written : OK;
data_written : OK;
data_written : OK;
data_written : OK;

IMEI repaired; Remove battery and cable;

Time needed - 00:01:41

Log file saved to: LOG_11_07_2019_14_15_25.txt






i have 2 phones same
  Reply With Quote
Old 07-11-2019, 21:04   #2 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Posts: 51,525
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 57,444
Donate money to this user
Quote:
Originally Posted by elmiki1596321 View Post
Using library Brom_DLL_v7.1813.3
Searching phone in normal mode;
[connect the phone powered off to the usb cable with testpoint connected]
Phone detected (MediaTek USB Port (COM7))
Preparing to start flash mode;
Preparing to open COM7
Connecting;
Downloading DA;
Initializing;
Rid: 79c3e57674cb3ec2b3e9f7c54ddac025
Requesting baudrate change;
Done;
USB SPEED: USB_HIGH_SPEED
DEVICE INFO:
BB CHIP: MT6761 [CA01, 200, 6761, 00]
HW_STORAGE_EMMC: 0x51000115 0x4D333644 0x518C0142 0x3716FA96 [SIZE=0x749400000]
IMEI1 [OTP 0000]: 000000-00-000000-0
IMEI2 [OTP 0000]: 000000-00-000000-0
PROVIDER: N/A
USRDATA INFO: 0x14E800000 SIZE: 0x5F9200000



Searching data;
Checking data;

Contents saved to :
C:\Users\user\Desktop\HUAWEI MRD-LX3_IMEI_E4B2041B_82817353_79c3e57674cb3ec2b3e9f7c 54ddac025_11_07_2019_14_13_45.osp
Downloading images...
Done;
Searching phone;
(insert the USB cable in the powered off phone)

Phone detected (MediaTek PreLoader USB VCOM (Android) (COM26))
Preparing to start fastboot mode;

Done; Fastboot mode entered;
Connecting;
switching_fastboot_mode: OK;
resistance is futile : OK !?;
data_written : OK;
data_written : OK;
data_written : OK;
data_written : OK;
data_written : OK;
data_written : OK;
data_written : OK;

IMEI repaired; Remove battery and cable;

Time needed - 00:01:41

Log file saved to: LOG_11_07_2019_14_15_25.txt






i have 2 phones same


I think you can read the update text. Reflash and repeat the operation. Also from recovery can do factory reset after and will be just fine.


Br


Sent from my iPhone using Tapatalk Pro
  Reply With Quote
Old 07-11-2019, 21:08   #3 (permalink)
Freak Poster
 
Join Date: Apr 2014
Location: perú
Age: 24
Posts: 235
Member: 2169302
Status: Offline
Thanks Meter: 49
I make factory reset and nothing
I downloading firmware of support
��
  Reply With Quote
Old 07-11-2019, 21:53   #4 (permalink)
Product Manager
 
.:hack3r2k:.'s Avatar
 
Join Date: Aug 2002
Location: FuriouSTeaM
Posts: 51,525
Member: 15022
Status: Offline
Sonork: 100.53452
Thanks Meter: 57,444
Donate money to this user
Re flashing will fix any problem. Repeat after the steps. Will be fine


Br
  Reply With Quote
Old 07-11-2019, 22:50   #5 (permalink)
No Life Poster
 
Join Date: Apr 2015
Location: Dominican Republic
Posts: 2,482
Member: 2382052
Status: Offline
Thanks Meter: 1,479
Donate money to this user
Quote:
Originally Posted by elmiki1596321 View Post
I make factory reset and nothing
I downloading firmware of support
��
reflash phone with fimware from support will be fine, br.maxpatri9
  Reply With Quote
Old 07-12-2019, 05:22   #6 (permalink)
Freak Poster
 
Join Date: Apr 2014
Location: perú
Age: 24
Posts: 235
Member: 2169302
Status: Offline
Thanks Meter: 49
Thanks all is good after flash
  Reply With Quote
The Following User Says Thank You to elmiki1596321 For This Useful Post:
Old 09-18-2019, 05:00   #7 (permalink)
Freak Poster
 
Join Date: Aug 2006
Posts: 222
Member: 327489
Status: Offline
Thanks Meter: 55
some sugest to wipe limitant ports "0-255" , because im not get lucky & failed to edit the port in the administrator when it driver was already gone
  Reply With Quote
Old 09-18-2019, 11:02   #8 (permalink)
Freak Poster
 
loniryan's Avatar
 
Join Date: Oct 2014
Location: efs
Age: 30
Posts: 422
Member: 2279944
Status: Offline
Sonork: not avaliable
Thanks Meter: 130
open miracle box or old crack, select boot 8 from mtk and press read info button... test point the device and let it boot with an unstable da agent...it will stuck at mtk preloader vcom port and will not dissaper, so go to device management from computer and change the port of mtk device from advanced menu
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 05:00.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.27109 seconds with 7 queries

SEO by vBSEO