GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > NSPRO

Reply
 
LinkBack Thread Tools Display Modes
Old 01-09-2007, 16:42   #1 (permalink)
Junior Member
 
Join Date: Sep 2002
Location: Poland
Age: 63
Posts: 27
Member: 15778
Status: Offline
Thanks Meter: 0
ELCO pleahe help me Something happend with my NSDONGLE


My NsDongle suddenly stopped working. Program 3.15 does not run. I try to use another PC. Dongle is recognized properly but program not started. My friend has Nsdongle too. So I try to use our program with my dongle. Problem still exist. I have had the same problem seven month ago. The solution to repair my dongle was update it. But now update server is off.
I can see only my dongle ID 021A3xxx and connection error. Elco help me please . Zjabol
  Reply With Quote
Old 01-09-2007, 18:05   #2 (permalink)
No Life Poster
 
Blartiartfast's Avatar
 
Join Date: May 2001
Location: U.K
Age: 54
Posts: 1,425
Member: 4611
Status: Offline
Thanks Meter: 68
Does the pc give any type of error message?

Twice I had similar problems, and they were different.
1st card needing a clean and re-inserting. Worked 1st time
2nd I had to change the port settings in device manager. NS will only start (for me) on port 38. Any other and I get axalto not found.
  Reply With Quote
Old 01-14-2007, 07:13   #3 (permalink)
Junior Member
 
Join Date: Sep 2002
Location: Poland
Age: 63
Posts: 27
Member: 15778
Status: Offline
Thanks Meter: 0
Elco answer to my question , plz
  Reply With Quote
Old 01-15-2007, 00:42   #4 (permalink)
No Life Poster
 
Elco's Avatar
 
Join Date: Dec 2002
Location: Romania
Posts: 10,018
Member: 19254
Status: Offline
Sonork: 100.72990
Thanks Meter: 25,395
Quote:
Originally Posted by zjabol View Post
My NsDongle suddenly stopped working. Program 3.15 does not run. I try to use another PC. Dongle is recognized properly but program not started. My friend has Nsdongle too. So I try to use our program with my dongle. Problem still exist. I have had the same problem seven month ago. The solution to repair my dongle was update it. But now update server is off.
I can see only my dongle ID 021A3xxx and connection error. Elco help me please . Zjabol
plz contact me on yahoo messenger to solve this problem.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Help Me!! What happen with my NSPro coolderheart NSPRO 1 04-01-2009 07:50
help me to flash with my fighter ATIEFUOR-GSM Cruiser Suite 8 01-24-2008 19:45
help me to flash with my fighter ATIEFUOR-GSM Cruiser Suite 0 10-26-2005 21:25
elco help me please to active my new nsdongle cellularman NSPRO 1 10-09-2005 09:45

 



All times are GMT +1. The time now is 13:54.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.13521 seconds with 9 queries

SEO by vBSEO