GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Matador Engine Products > TSMbox+

Reply
 
LinkBack Thread Tools Display Modes
Old 05-10-2007, 19:16   #1 (permalink)
Freak Poster
 
Join Date: May 2006
Location: Lima - Peru
Posts: 103
Member: 272678
Status: Offline
Thanks Meter: 46
problem with tsm's


i have problems with my box, error is displayed.

it leaves to me that it sends the flash to mail but this mail it does not exist

help me
  Reply With Quote
Old 05-11-2007, 06:08   #2 (permalink)
No Life Poster
 
Join Date: Aug 2005
Location: All Americas
Age: 44
Posts: 790
Member: 168246
Status: Offline
Sonork: 100.110734
Thanks Meter: 79
my friend check this post:

http://forum.gsmhosting.com/vbb/showthread.php?t=381783

im already sending new flashes
  Reply With Quote
Old 05-11-2007, 13:05   #3 (permalink)
Freak Poster
 
Join Date: Feb 2003
Location: Worldwide
Age: 43
Posts: 432
Member: 23312
Status: Offline
Thanks Meter: 1
Hi ruroni925

We already start work with the new flashes recieved. I will post as soon as update will be ready


Kind regards

TSMbox TEAM
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Problem with unlocking Samsung E1080 ..::alexis::.. HWK 18 09-25-2011 14:23
big problem with my mx key sshreesai MXKEY Nokia Flasher and Unlocker (by Alim Hape) 4 03-31-2010 10:07
problem with nokia 6234 pachicoo Universalbox 2 03-29-2010 15:19
.: Strange Problem with T610 power on with p-supply but never with battrey :. Jani-Jan Sony Ericsson Hardware Repair 5 05-25-2004 16:31

 



All times are GMT +1. The time now is 12:45.



Powered by Searchlight © 2024 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2024 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2023 -
Page generated in 0.11510 seconds with 9 queries

SEO by vBSEO