GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Universalbox

Universalbox Universalbox Official support area

 
 
LinkBack Thread Tools Display Modes
Old 02-06-2013, 14:58   #1 (permalink)
Junior Member
 
Join Date: May 2007
Posts: 5
Member: 518752
Status: Offline
Thanks Meter: 1
Error on server side february 2013


I'm trying to unlock an nokia 1661 Everytime I try when it sends the info to server it said: "Error on server side. Please try again later".
Is this service suspended, and if it is, can you inform when service will be aveilable? Thanks in advance
 
Old 02-06-2013, 16:22   #2 (permalink)
No Life Poster
 
Join Date: Apr 2010
Location: France
Age: 44
Posts: 542
Member: 1285915
Status: Offline
Thanks Meter: 35
Hello,

Same problem for me since yesterday.
Please fix it as soon as possible UB team, thanks.
 
Old 02-06-2013, 20:42   #3 (permalink)
No Life Poster
 
Ja\/\/aD's Avatar
 
Join Date: Sep 2004
Location: Aunlock
Age: 41
Posts: 18,049
Member: 80354
Status: Offline
Sonork: 100.1577575
Thanks Meter: 21,656
reported, currently our coder on it, soon we'll post report about that,
 
Old 02-06-2013, 21:37   #4 (permalink)
No Life Poster
 
chowdary's Avatar
 
Join Date: Nov 2004
Posts: 1,980
Member: 91102
Status: Offline
Thanks Meter: 34
Thumbs down

over 24 hours now that i m waiting to unlock some dct4 plus phones still error from server side
 
Old 02-06-2013, 22:25   #5 (permalink)
No Life Poster
 
Ja\/\/aD's Avatar
 
Join Date: Sep 2004
Location: Aunlock
Age: 41
Posts: 18,049
Member: 80354
Status: Offline
Sonork: 100.1577575
Thanks Meter: 21,656
did you try by change the server ?
 
Old 02-06-2013, 22:40   #6 (permalink)
No Life Poster
 
chowdary's Avatar
 
Join Date: Nov 2004
Posts: 1,980
Member: 91102
Status: Offline
Thanks Meter: 34
Quote:
Originally Posted by Ja\/\/aD View Post
did you try by change the server ?
ub has only got one server US1 and thats what i m using and DCT4 PLUS service is still down
 
Old 02-06-2013, 22:56   #7 (permalink)
Junior Member
 
Join Date: May 2007
Posts: 5
Member: 518752
Status: Offline
Thanks Meter: 1
Yes

Enviado desde mi Galaxy Nexus usando Tapatalk 2
 
Old 02-07-2013, 14:30   #8 (permalink)
No Life Poster
 
Join Date: Oct 2004
Location: IRELAND
Posts: 14,213
Member: 87357
Status: Offline
Thanks Meter: 9,456
Quote:
Originally Posted by chowdary View Post
ub has only got one server US1 and thats what i m using and DCT4 PLUS service is still down
DCT4 RPL Server is working perfectly , can you please check it again?
 
Old 02-07-2013, 14:55   #9 (permalink)
Junior Member
 
Join Date: May 2007
Posts: 5
Member: 518752
Status: Offline
Thanks Meter: 1


Enviado desde mi Galaxy Nexus usando Tapatalk 2
 
Old 02-07-2013, 15:21   #10 (permalink)
Junior Member
 
Join Date: May 2007
Posts: 5
Member: 518752
Status: Offline
Thanks Meter: 1


Enviado desde mi Galaxy Nexus usando Tapatalk 2
 
The Following User Says Thank You to sticku1 For This Useful Post:
Old 02-07-2013, 15:30   #11 (permalink)
No Life Poster
 
Join Date: Oct 2006
Posts: 517
Member: 364992
Status: Offline
Thanks Meter: 28
same problem here please solve.. and cant download files from nokia in support server too.
 
Old 02-07-2013, 15:32   #12 (permalink)
Junior Member
 
Join Date: May 2007
Posts: 5
Member: 518752
Status: Offline
Thanks Meter: 1


Enviado desde mi Galaxy Nexus usando Tapatalk 2
 
Old 02-07-2013, 16:11   #13 (permalink)
No Life Poster
 
Join Date: Apr 2010
Location: France
Age: 44
Posts: 542
Member: 1285915
Status: Offline
Thanks Meter: 35
The problem is still the same. Please fix it for us UB Team. Thanks.
 
Old 02-07-2013, 17:32   #14 (permalink)
Major Poster
 
Join Date: Mar 2008
Posts: 41
Member: 724250
Status: Offline
Thanks Meter: 7
ohhhhhhhh

I have same problem too
 
Old 02-07-2013, 18:08   #15 (permalink)
Insane Poster
 
Join Date: Feb 2007
Posts: 82
Member: 451869
Status: Offline
Thanks Meter: 5
i have same problem too, please fixe it!
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 10:19.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.16975 seconds with 8 queries

SEO by vBSEO