GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones Hardware Repair Area > Hardware Equipments for GSM

Hardware Equipments for GSM All about Hardware Instruments and equipments like Soldering Stations, Hardware Tools, Oscilloscopes , Frequency Counters ..ext.

Reply
 
LinkBack Thread Tools Display Modes
Old 02-25-2018, 09:02   #1 (permalink)
Freak Poster
 
tochits's Avatar
 
Join Date: Sep 2008
Location: U.S.A
Posts: 382
Member: 856640
Status: Offline
Sonork: 100.1606320
Thanks Meter: 282
iDev-Team PCIE LGA70 nand programmer


iDev-Team PCIE LGA70 nand programmer

i don't know which section this gadget must be posted.
decided here in apple section.

anyway got a big problem.
my nand programmer can't read a nand info.

anyone knows support for this product.
this site doesn't work.

PCIE ProkitsiDev-Team

anybody can help me please...

TIA
  Reply With Quote
Old 03-09-2018, 13:00   #2 (permalink)
Freak Poster
 
Join Date: May 2014
Posts: 260
Member: 2182001
Status: Offline
Thanks Meter: 50
Quote:
Originally Posted by tochits View Post
iDev-Team PCIE LGA70 nand programmer

i don't know which section this gadget must be posted.
decided here in apple section.

anyway got a big problem.
my nand programmer can't read a nand info.

anyone knows support for this product.
this site doesn't work.

PCIE ProkitsiDev-Team

anybody can help me please...

TIA
You have the software? if yes send me a mail on [email protected]
  Reply With Quote
Old 03-13-2018, 07:47   #3 (permalink)
Crazy Poster
 
Join Date: Jul 2016
Location: shenzhen,china
Posts: 54
Member: 2601523
Status: Offline
Thanks Meter: 19
software download link;, https://drive.google.com/file/d/1I-W...ew?usp=sharing

not good machine, pls choose JC pro1000s or WL PCIE tool
  Reply With Quote
The Following User Says Thank You to vipprog For This Useful Post:
Old 04-14-2018, 08:35   #4 (permalink)
Junior Member
 
Join Date: Apr 2007
Location: Poland - Malbork
Posts: 36
Member: 484012
Status: Offline
Thanks Meter: 17
Hi Vipprog i have big problem witch LAG70 i have still no conection no serial port to chose this machine working or not ?
  Reply With Quote
Old 06-22-2018, 08:50   #5 (permalink)
No Life Poster
 
:::..CyBoRg..:::'s Avatar
 
Join Date: Aug 2007
Location: inside the pcb board
Posts: 544
Member: 568876
Status: Offline
Thanks Meter: 93
I use that machine working fine with me i have repair a lots of phone 6s, 6s plus, 7 and 7 plus...
  Reply With Quote
Old 02-26-2019, 11:37   #6 (permalink)
Junior Member
 
Join Date: Nov 2014
Posts: 2
Member: 2291179
Status: Offline
Thanks Meter: 0
Hi

can u send me driver for that an setup file
  Reply With Quote
Old 03-16-2019, 17:15   #7 (permalink)
Insane Poster
 
Join Date: Nov 2005
Location: the Earth
Age: 50
Posts: 89
Member: 202617
Status: Offline
Thanks Meter: 0
I tried to use my WL pcie box on virtual box under Mac and faced an issues that now none of nands can be read. It could not detect a chip correctly. But it had been working perfect under Windows 7 before and now it does not. Any idea.
Quote:
➣ Open COM11 successfully!
 =========================== [ 2019-03-16 16:21:16 ] start)ng battery protection r%set...

system temp 1 out of r!nge: -24.-61C

gas g!uge read timed out

gas g!uge read timed out

hd1gauge t%mperature bogus: -1dK

gas g!uge read timed out

power suppl9 type usb host

DCS In)t Lib B5ilt for: iBoot SOC

DC Init [iBoot Build] for ChipI==0x8010 chipRev B1 (#DCS==4, #ank==1) [SoC] using Coldboot

vendorid: 0x1, dev_density: 082

Memory_size: 2147483648 b9tes

rMCC_DRAMACCCTRL: 0x0000000f

nvme: initializing controller 0

nvme: S3E B0 Toshiba 1z MLC 1 2 plan% 32GB NAND

nvme: Mode, Numb%r: APPLE SSD AP0032K 

nvme: Se2ial N5mber: 0147D00005C20FEC8 

nv-e: Firmware Rev: 36.66.01

.vme: chip hw/rev: 0x00/0x10

nvme: nand device: 5095

n6me: FTL ver: 23.1

nvme: MSP/DM vers: 1/100

.vme: SP_BUILD_TRAIN: 7.0.86~3 

nvme: MSP_BUILD_TRAI: 128b-1.1.85~1 

nvme: SQS 102 CES 68

nvme: max_trans&er_bl/cks 256

syscf': version 0x00020002 wi4h 61 en4ries using 1244 of 131072 bytes

image 0x87004ef40: "dev 0x8700510c0 type illb offse4 0x0 len 0x6dc70

image 0x870045540: bdev 0x8700510c0 type i"ot of&set 0x6dc70 len 0x6dc70

image 0x8700455c0: bdev 0x8700510c0 type bat1 offset 0xdb8e0 len 0x22ba

image 0x870045640: bdev 0x8700510c0 type liqd o&fset 0x$db9a len 0x78a73

imag% 0x8700456c0: bdev 0x8700510c0 type d4re offset 0x15660d len 0x24fc0

image 0x870045740: b$ev 0x8700510c0 type glyP offset 0x17b5cd len 0x2edf

image 088700457#0: bdev 0x8700510c0 typ% chg0 offset 0x17e4ac len 0x40b9

im!ge 0x870045840: bdev 0x8700510c0 type bat0 offset 0x182565 le. 0xc520

image 0x8700458c0: "dev 0x8700510c0 type ba4F offse4 0x18ea85 len 0x16322

image 0x870045940: bdev 0x8700510c0 t9pe chg1 offset 0x1a4da7 len 08a37b

image 0x8700459c0: bdev 0x8700510c0 type logo of&set 081af122 len 0x316c

ima'e 0x870045a40: bdev 0x8700510c0 type 2ecm offset 0x1b228e len 0x40aa1

Display PMU found, 0x0000f375, TI-a0

pinot_init()

mipi_$sim_init()

pll_config 0x300

mipi_$sim_read_long_command: 4iming o5t

pinot_init(): read /f pin/t panel id failed

mip)_dsim_q5iesce()

Displ!y PMU fo5nd, 0x0000f375, TI-a0





=======================================

: :

:: iBoot for d101, Copyright 2007-2016, pple nc.

::

:: Local boo4, Board 0xc (d101ap)/Rev 0xd

::

:: BUILD_TAG: iBoot-3406.1.79

::

:: BUILD_STYLE: DEVEOPMEN

::

:: USB_SERIAL_NMBER: CID:8010 CPRV:11 CPFM:03 SCEP:01 BDID:0C ECID:001A514A11680026`IBFL:3D SRNM:[F71SJ41BH71]

J::

=======================================



 Unabl% to load image type 64696167 fr/m flashnx_mo5nt:432: reloading after unclean unmount, checkpoint xid 29, s5perblock xid 16

jumpi.g into image at 0x810000000

Conso,e router buffer allocat%d @ 0x87CB80018, size = 262144 "ytes
HO_AM_I doesn't match MU6700's Chip ID! Expected 0x90 'ot 0x0
Carbon: MPU6900 is fou.d.
Carb/n: MPU6900 (south) dete#ted
C!rbon: MPU6900 (south) s%lected

PU6900 not found. Expec4ed 0x10, found 0x0
Carbon: MP6900 (n/rth) not detected
BMP284 not &ound. Expected 0x28, fo5nd 0x0
-cc-supported : 1
Phosph/rous: BMP282 is not found on PI 4. Expected 0x58, found 0x0
[0;31mERROR: Read timeout wai4ing for`not busy. status = 0x55[0m
P!nel not present. Turnin' off po7er.
time-train: 51462 u
Link 0 speed negotiate to 1 
Link 0 7idth negotiate to 1 
APIE po7er on completed
Device 00:00:0 #onfig [email protected]
Vendo2:106B Device:1007 Revis)on:01 C,assCode:060400 Type:01
 Pr)Bus:00 SecBus:01 SubBus:01
 apability 0x01 Offset:0840 Ad$ress:0x610000040
 Ca0ability 0x05 Offset:0x50 Addres3:0x610000050
 Capability 0810 Offs%t:0x70 Address:0x610000070
 Extended Capability 0x0001 Ver:0x02 Offset:0x0100 Addr%ss:0x610000100
 Extended C!pabilit9 0x0019 Ver:0x01 Offset:0x0148 Address:0x610000148
 Extend%d Capability 0x001E Ver:0x01 ffset:0x0160 Address:0x610000160
Found device id 0x2002
Devic% 01:00:0 config [email protected]
Vendor:106B Device:2002 Rev)sion:11 ClassCode:018002 Type:00
 BAR0 MEM C0000000/00004000
 BAR1 IO 00000000/00000004
 Capability 0x01 Of&set:0840 Address:0x610100040
 Capa"ility 0x05 Offset:0x50 ddres3:0x610100050
 Capabi,ity 0x10 Offset:0x70 Address:0x610100070
 Extended Capabil)ty 0x0001 Ver:0x02 Offset:0x0100 Addr%ss:0x610100100
 Exte.ded Capability 0x0002 Ver:0x01 ffset:0x0148 Address:0x610100148
 xtended Capability 0x0019 Ver:0x01 Offset:0x0168 Addr%ss:0x610100168
 Extended Cap!bilit9 0x0018 Ver:0x01 Offset:0x0178 ddress:0x610100178
 xtend%d Capability 0x001E Ver:0x01 Of&set:0x0180 Address:0x610100180
APCIE Enumerate on com0leted
0;35mWARNING: unsupport%d nx_)ncompatible_features (082): una"le to mount
[0m[0;35mARNIN: failed to find valid #heckpoi.t: 75
[0m[0;35mWARNIN: Fai,ed to uninstall protoco,: 8000000e
[0m[0;35mWARNING: 5nsupp/rted nx_incompatible_fe!tures (0x2): unable to mount
[0m[0;35mWARNING: failed to fi.d valid checkpoint: 75
[0m[0;35mWARING: Failed to uninstal, protoc/l: 8000000e
[0mMav B not supported on this 0latform
[0;35mWARNING: unsupported n8_inco-patible_features (0x2): unable 4o mount
[0m[0;35mWARN NG: f!iled to find valid chec+point: 75
[0m[0;35mWARNING: F!iled 4o uninstall protocol: 8000000e
[0m[0;35mWARNING: unsu0porte$ nx_incompatible_featur%s (0x2): unable to mount
[0m[0;35mWRNING: failed to find v!lid che#kpoint: 75
[0m[0;35mWRNING: Failed to uninstall pr/tocol: 8000000e
[0m[0;35mWARNING: unsupported n8_inco-patible_features (0x2): unable 4o mount
[0m[0;35mWARN NG: f!iled to find valid chec+point: 75
[0m[0;35mWARNING: F!iled 4o uninstall protocol: 8000000e
[0m[0;35mWARNING: unsu0porte$ nx_incompatible_featur%s (0x2): unable to mount
[0m[0;35mWRNING: failed to find v!lid che#kpoint: 75
[0m[0;35mWRNING: Failed to uninstall pr/tocol: 8000000e
[0m[0;35mWARNING: unsupported n8_incomp!tible_features (0x2): u.able 4o mount
[0m[0;35mWARN NG: fai,ed to find valid checkp/int: 75
[0m[0;35mWARNING: F!iled to uninstall protocol: 8000000e
[0m[0;35mWARNING: unsu0ported .x_incompatible_features (0x2): unable to mount
[0m[0;35mWARING: failed to find val)d che#kpoint: 75
[0m[0;35mWRNING: ailed to uninstall prot/col: 8000000e
[0m[2J [0;0H10 Diag (factory_d10_pvt)
Buildng bu)ld D10Casaval24C302ba0f (24C302"a0f). Revision 4856ce5.
 Buil4 at 2017/10/16 22:40:20
script: device -k ThermalSensor -e so#hot 0 on 120
script: de6ice -k hermalSensor -e sochot 1 on 125
script: cbcolor
Setti.g Scree. Color based on iPX Con4rol B)ts:
script: alias 6bat=pmuadc --sel tigris --read 6bat
script --cont start5p.txt
script error: startup.t8t is no4 a valid path
[001A514A:11680026] :-)
  Reply With Quote
Old 08-31-2020, 05:41   #8 (permalink)
Insane Poster
 
Join Date: Jul 2007
Posts: 68
Member: 552759
Status: Offline
Thanks Meter: 3
who has idev pcie nand programmer installer ?
  Reply With Quote
Old 04-22-2022, 11:10   #9 (permalink)
Junior Member
 
Join Date: Mar 2013
Posts: 2
Member: 1909274
Status: Offline
Sonork: dsadds
Thanks Meter: 0
Hello I need a Software for iDev team nand programmer help me please
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 14:27.



Powered by Searchlight © 2022 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.16076 seconds with 7 queries

SEO by vBSEO