GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Chimera Tool

Reply
 
LinkBack Thread Tools Display Modes
Old 08-08-2020, 13:54   #1 (permalink)
Freak Poster
 
Join Date: Feb 2009
Posts: 121
Member: 966475
Status: Offline
Thanks Meter: 7
pot lx1 dead after frp


I turn on fastboot, I press delete gmail account, and the phone does not turn on or do anything, it only detects it as huawei com 1.0. I have tried several times to exit factory mode but it does not finish the process.

Chimera Mobile Phone Utility version: 25.61.1236 @ 2020-08-08
Printing phone history

Exit Factory Mode
2020-mm-08
11:50

Exit Factory Mode
2020-mm-08
11:49

Exit Factory Mode
2020-mm-08
11:48

Exit Factory Mode
2020-mm-08
11:47

Exit Factory Mode
2020-mm-08
11:41

Exit Factory Mode
Uploading data
Failed to read, try to hard-reset the phone
Finished at local time: [08.08.20 13:52:17]
WorkID: 103253814
  Reply With Quote
Old 08-08-2020, 17:15   #2 (permalink)
No Life Poster
 
Join Date: Jan 2011
Posts: 1,729
Member: 1484663
Status: Offline
Thanks Meter: 282
Hi, you need to reboot phone and load factory fastboot first. After that you'll be able to exit factory mode.
BR
  Reply With Quote
Old 08-10-2020, 00:19   #3 (permalink)
Freak Poster
 
GSM786786's Avatar
 
Join Date: Jun 2016
Location: South Africa/Dubai AnyWhere :
Posts: 158
Member: 2580629
Status: Offline
Thanks Meter: 35
Hi,

Quote:
Originally Posted by sonica55 View Post
I turn on fastboot, I press delete gmail account, and the phone does not turn on or do anything, it only detects it as huawei com 1.0. I have tried several times to exit factory mode but it does not finish the process.

Chimera Mobile Phone Utility version: 25.61.1236 @ 2020-08-08
Printing phone history

Exit Factory Mode
2020-mm-08
11:50

Exit Factory Mode
2020-mm-08
11:49

Exit Factory Mode
2020-mm-08
11:48

Exit Factory Mode
2020-mm-08
11:47

Exit Factory Mode
2020-mm-08
11:41

Exit Factory Mode
Uploading data
Failed to read, try to hard-reset the phone
Finished at local time: [08.08.20 13:52:17]
WorkID: 103253814
Bro Relx
Just Load Fastboot Or Exit Factory Mode If agai Not Done
Just Load Fastboot Or Reflash Phone
  Reply With Quote
Old 08-10-2020, 03:36   #4 (permalink)
No Life Poster
 
Mr.3.'s Avatar
 
Join Date: Feb 2009
Location: CMB/Ceylon
Posts: 7,597
Member: 962029
Status: Offline
Sonork: OEM Lock : ON
Thanks Meter: 3,984
You must install Huawei drivers from chimera
  Reply With Quote
The Following User Says Thank You to Mr.3. For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 21:52.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.21937 seconds with 7 queries

SEO by vBSEO