GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone, iPad, iPod Hardware Repair

iPhone, iPad, iPod Hardware Repair Hardware Repair discussions for iPhone, iPod , iPad & Apple Products, help, guides.

Reply
 
LinkBack Thread Tools Display Modes
Old 03-15-2013, 18:25   #1 (permalink)
Junior Member
 
Join Date: Mar 2013
Posts: 7
Member: 1899845
Status: Offline
Thanks Meter: 0
iphone 3gs not charging / not recognized / no sound

Iphone 3GS
Iam researching that problem now for hours. a friend of mine let his iphone fall, while it was charging. he put it back in and it was loading very very slowly. He gave it to me, and i turned it on. It was empty and i tried to charge it up. it is charging up until 5% then turning on with apple logo and i can unlock the phone and use it, but the battery stopped charging.. slowly getting empty again and turns off.

opened the phone, changed the dock connector with a new on. i took some glue to stick the flex cable on the left side cause it always flipped out (bad idea.. now i cant rly remove it). on the right side is a little pin, connecting the dock connector to the logicboard and that is not holding too, cause it is a little bit damaged, so i always fix it with tape or hold it down with my fingers on to the board but that doesnt seem to be the problem.

another problem is.. the homebutton is not working (minor problem)

and my computer is not recognizing the iphone when it is turned on.

-update: changed battery and my iphone usb charging strip is working

iphone can be used but still not charging / not recognized by pc / no sound!
but when i put in my charging strip into the phone, it starts to boot

________________________________

i have seen some solutions including different jumpers
didnt find an explanation or howto for "jumpers"
is it that u simply connect two contacts with solder?
  Reply With Quote
Old 03-15-2013, 21:52   #2 (permalink)
Junior Member
 
Join Date: Mar 2013
Posts: 7
Member: 1899845
Status: Offline
Thanks Meter: 0
nobody got information for me?
  Reply With Quote
Old 03-17-2013, 20:14   #3 (permalink)
Junior Member
 
Join Date: Mar 2013
Posts: 7
Member: 1899845
Status: Offline
Thanks Meter: 0
push. i rly want to fix this! any information could be helpful
  Reply With Quote
Old 03-18-2013, 04:45   #4 (permalink)
No Life Poster
 
cal_guy's Avatar
 
Join Date: Oct 2010
Location: Toronto, Canada
Posts: 789
Member: 1430995
Status: Offline
Sonork: 100.1613203
Thanks Meter: 260
No one interested to read your long story....

Just make you question shorter, to the point and simple...... And you will get the answer. capiche?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 11:43.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.32497 seconds with 7 queries

SEO by vBSEO