GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 06-08-2016, 17:20   #1 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 28
Member: 1838642
Status: Offline
Sonork: 055
Thanks Meter: 5
Fatal error, buffer empty! Phone connection lost???


Operation : Read Flash [ v1.49 ]

Power Off Phone , re-connect battery , Insert USB cable!

Wait for phone...
Phone found! [ 71 ]
Sync...
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 71 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6580
BB_CPU_NME : [MediaTek] MT6580_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1620.10.01
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x94
NAND Flash : NOT INSTALLED
eMMC Flash : 7001005631303031365014E03F7EB2C9
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x70 , OEM : 0100
[eMMC] : FLASH_INF : [KINGSTON] , 61001
[eMMC] : FLASH_CID : 7001005631303031365014E03F7EB2C9
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x0000000386000000
[eMMC] : FLASH_UCP : 14432 MiB [eMMC 16 GiB]
DEV RID : 0xC1E9FF55CCCF677E176C8AB17D79F1B0
INT RAM : 0x00020000
EXT RAM : 0x40000000 [1 GiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Reading Flash Content now ...

xGPT : Normalize settings Ok!

Brand : INFINIX
ProdName : Infinix HOT 3
ProdModel : Infinix HOT 3
Device : W90918A2 Infinix HOT 3
AndroidVer: 5.1
MTKxCPU : MT6580
MTKxPRJ : ALPS.L1.MP6.V2.19_WT6580.WE.XIAN.L_P16

[Read Ok] : preloader_t90918a2.bin
[Read Ok] : lk.bin
[Read Ok] : boot.img
[Read Ok] : recovery.img
[Read Ok] : logo.bin
[Read Ok] : secro.img
Fatal error, buffer empty! Phone connection lost???
Error while reading block! Something went wrong

Read error

Operation Failed
Elapsed: 00:09:18
Reconnect Power/Cable!

win 10 64pit
  Reply With Quote
Old 06-08-2016, 17:32   #2 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 28
Member: 1838642
Status: Offline
Sonork: 055
Thanks Meter: 5
Operation : Read Flash [ v1.49 ]

Power Off Phone , re-connect battery , Insert USB cable!

Wait for phone...
Phone found! [ 71 ]
Sync...
1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 71 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6580
BB_CPU_NME : [MediaTek] MT6580_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with SPRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1620.10.01
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x94
NAND Flash : NOT INSTALLED
eMMC Flash : 7001005631303031365014E03F7EB2C9
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x70 , OEM : 0100
[eMMC] : FLASH_INF : [KINGSTON] , 61001
[eMMC] : FLASH_CID : 7001005631303031365014E03F7EB2C9
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x0000000386000000
[eMMC] : FLASH_UCP : 14432 MiB [eMMC 16 GiB]
DEV RID : 0xC1E9FF55CCCF677E176C8AB17D79F1B0
INT RAM : 0x00020000
EXT RAM : 0x40000000 [1 GiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Reading Flash Content now ...
Fatal error, buffer empty! Phone connection lost???

Read error

Operation Failed
Elapsed: 00:08:20
Reconnect Power/Cable!
  Reply With Quote
Old 06-08-2016, 17:35   #3 (permalink)
No Life Poster
 
Kirumira's Avatar
 
Join Date: Dec 2004
Location: Uganda
Posts: 2,893
Member: 96478
Status: Offline
Sonork: 100.1674604
Thanks Meter: 1,393
"Connection lost" Check your cables first, then Read again
  Reply With Quote
Old 06-08-2016, 19:46   #4 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 28
Member: 1838642
Status: Offline
Sonork: 055
Thanks Meter: 5
Almirakl ergonomics uniforms Jasmine works in withdrawing 10.10
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 15:45.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.13109 seconds with 7 queries

SEO by vBSEO