GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 08-10-2020, 11:25   #1 (permalink)
Insane Poster
 
Join Date: Dec 2018
Location: Gujrat
Posts: 97
Member: 2882521
Status: Offline
Thanks Meter: 22
Tecno Kc2 flash problem.


Operation : Identify [ v2.14 ]
Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port (COM75)
MODE : BOOTROM
PORT : 75
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6761 , SBID : 0x8A00 , HWVR : 0xCA01 , SWVR : 0x0200
TYPE : MODERN RAPHAEL
BROM : SecLevel : 0x000000E5
BROM : SecMode : SBC+SDA+ARB
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : TECNO : SECURE_v2 | Manual : Disabled
BROM : SOCID : 28C5C369CBD5E4115E63079867F90F132CC0DB52326FD0E8D0 8543A8CA48B6C5
BROM : ARB : ACTIVE : LOG : F0: 102B 0000 F3: 4002 0000 [0200] F3: 1006 0033 F3: 4001 00E0 00: 1005 0000 F3: 4002 0000 [0200] F3: 4001 00E0 01: 102A 0001
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA_SWSEC.bin
AGENT : Found MT6761
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00007017 : DA SEND ERROR!
ERROR : SECURE BOOT : SLA REQUIRED IN BROM MODE!
INFO : BROM Level : CERT/AUTH required! Try boot device in PRELOADER mode with select PL/PL_CRYPTO/SWSEC type!

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 00:45.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.17793 seconds with 7 queries

SEO by vBSEO