GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Siemens-Benq > Siemens-Benq Flash Patching

Siemens-Benq Flash Patching All about Flash patching/patches and Flash Modifications we can get it from here

 
 
LinkBack Thread Tools Display Modes
Old 09-11-2004, 17:17   #1 (permalink)
Junior Member
 
Join Date: Jun 2004
Location: Bosnia and Herzegovina
Age: 37
Posts: 6
Member: 67732
Status: Offline
Thanks Meter: 0
can't use siemens sensor tool -- help :))


First of all, my phone is Siemens SL45i with 540mAh Li-Ion battery.
I have Siemens Sensor Tool 1.1 and 1.3, but the same problem occurs with each of them. Sometimes (like every 10th time) my phone does enter into service mode, but the message "Trying to connect to mobile phone with Boot-Strap-Loader" keeps going on and the blue line fills over and over again. I don't know what to do. I surfed the web for an answer, but I couldn't find it. I didn't see anyone asking the same question on different forums etc. So help me if you can because my battery is in a really bad shape. Oh, and btw, the ini file is set to service mode, but the BurnIn and BFB mode don't work also. Thanks.
 
Old 09-12-2004, 07:04   #2 (permalink)
Junior Member
 
Join Date: Sep 2004
Location: ShenZhen, China
Age: 40
Posts: 3
Member: 80723
Status: Offline
Thanks Meter: 0
Arrow

maybe i can help you.
i am using 6688,but i think it is the same.

Have you ever done a patch like 'use 115200bps instead of 19200bps' (i don't know what exact name is with v56).

if so,there are 2 methods:
1) undo it
2) modify the sensorstool.ini, there is a "BaudRate=19200", change it into "BaudRate=115200"

if you didn't pathed something like that, make sure that you are using the sensorstool under win98.
It works badly under win2k & XP, if you want it work in win2k & Xp, just patch the "115200bps" and modify the .ini file.

harbin
 
Old 09-12-2004, 16:46   #3 (permalink)
Junior Member
 
Join Date: Feb 2004
Age: 40
Posts: 10
Member: 55387
Status: Offline
Thanks Meter: 0
Talking

Harbin hack is correct,
 
Old 09-12-2004, 16:47   #4 (permalink)
Junior Member
 
Join Date: Feb 2004
Age: 40
Posts: 10
Member: 55387
Status: Offline
Thanks Meter: 0
This patch make Siemens Sensor Tool "blind" :(

Yes, this patch is change baudrate to 115200 so if u want to connect with Siemens Sensor Tool u must undo this patch:
;Make Data transfer faster on COM
;Author: Mamaich
;FW56

0B7DBE: 06 01
0B7DC2: FE 91
 
Old 10-15-2004, 06:11   #5 (permalink)
Freak Poster
 
Join Date: Sep 2004
Location: Vietnam
Age: 46
Posts: 141
Member: 84390
Status: Offline
Thanks Meter: 3
My battery is OK, last about 4 days; but my problem is battery indicator on screen is not exactly. It's often full (100%), or 80% or 60%, phone often warn battery empty when 80%, sometime when 60%. I don't know if it's caused by blk or other reason.
I used sensor tool 1.3 to calculate battery value, but it cannot display any information in the sensor round (VBatt, BatTemp... ). krafte said that: "You need to add an entry to the ini-File of Sensor Tool with your hardwareId, softwareId and sensoraddress. e.g for SL45v56 "HW31SW56=[VBattDSPaddr]"". Who can give solution for this?
Who can give me 1200mAh blk for sl45iv56? My email is [email protected]

Thanks in advance.
 
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
SL45i dead - Siemens Sensor Tools Cause: Help needed Phalanx x1x to x45/x50 10 08-02-2004 16:14
Help! Siemens sensors tool 1.3! morzsi x1x to x45/x50 3 11-06-2003 21:05
Siemens Sensor Tools Help - Battery empty Problem stigma x1x to x45/x50 4 03-15-2003 12:10
Need blk-File for Siemens Sensor Tool for SL45 vikado77 x1x to x45/x50 4 07-09-2002 22:04
Siemens Sensor Tool gamalabel x1x to x45/x50 2 06-24-2002 22:36

 



All times are GMT +1. The time now is 13:18.



Powered by Searchlight © 2021 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2021 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.14333 seconds with 8 queries

SEO by vBSEO