GSMSERVER GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > xtc2cliP

Closed Thread
 
LinkBack Thread Tools Display Modes
Old 03-23-2016, 23:11   #1 (permalink)
Major Poster
 
Join Date: Jan 2016
Posts: 43
Member: 2521508
Status: Offline
Thanks Meter: 0
XTC2clip error SD init fail Htc One M7 help [solved]


Hi
I'm try to get S-off Htc One M7 but I got always this error SD init fail
maybe I do something wrong,can I get help some please.
Thanks
 
Old 03-24-2016, 07:10   #2 (permalink)
Freak Poster
 
Join Date: Oct 2012
Location: Viet Nam (VFS)
Posts: 276
Member: 1822938
Status: Offline
Sonork: 100.1656339
Thanks Meter: 62
Change SD card reader of re-plug sdcard to sd card reader.
 
Old 03-31-2016, 11:28   #3 (permalink)
Major Poster
 
Join Date: Jan 2016
Posts: 43
Member: 2521508
Status: Offline
Thanks Meter: 0
I have been change the sd card reade but nothing happen!!!!
 
Old 03-31-2016, 11:40   #4 (permalink)
Product Manager
 
Join Date: Jun 2015
Posts: 6,506
Member: 2416253
Status: Offline
Thanks Meter: 4,122
Quote:
Originally Posted by fra74 View Post
I have been change the sd card reade but nothing happen!!!!
Hello,

Please check your Y-cable, it's the most common problem for SD init failed.

http://forum.gsmhosting.com/vbb/f961...cable-1977989/
 
Old 04-02-2016, 09:53   #5 (permalink)
Crazy Poster
 
Join Date: Sep 2015
Location: Kiyv Ukraine
Posts: 56
Member: 2453648
Status: Offline
Thanks Meter: 7
had the same problem. connect y-cable before enter fastboot
 
Old 04-02-2016, 10:47   #6 (permalink)
Mgs
Insane Poster
 
Join Date: May 2005
Age: 34
Posts: 99
Member: 142929
Status: Offline
Thanks Meter: 6
Quote:
Originally Posted by goldenfish125 View Post
Change SD card reader of re-plug sdcard to sd card reader.
I confirm, I had same problem, after sd reader change all it's ok
 
The Following User Says Thank You to Mgs For This Useful Post:
Closed Thread

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 13:37.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24718 seconds with 7 queries

SEO by vBSEO