GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Infinity-Box

Reply
 
LinkBack Thread Tools Display Modes
Old 08-24-2020, 14:23   #31 (permalink)
No Life Poster
 
bherkund's Avatar
 
Join Date: Sep 2009
Posts: 1,154
Member: 1119917
Status: Online
Sonork: nedi
Thanks Meter: 159

what about latest models of oppo,infinix,tecno,vivo,nokia and etc because every models needs separate da file
  Reply With Quote
Old 08-24-2020, 14:25   #32 (permalink)
No Life Poster
 
Yusuf Lawal's Avatar
 
Join Date: Oct 2011
Location: Nigeria
Posts: 6,003
Member: 1677653
Status: Offline
Thanks Meter: 2,346
Donate money to this user
Quote:
Originally Posted by bherkund View Post
what about latest models of oppo,infinix,tecno,vivo,nokia and etc because every models needs separate da file
Kindly try them with this latest update while you select correct boot and post complete operation log.
  Reply With Quote
The Following User Says Thank You to Yusuf Lawal For This Useful Post:
Old 08-24-2020, 14:34   #33 (permalink)
No Life Poster
 
.::Mustafa::.'s Avatar
 
Join Date: Dec 2012
Location: Khushab Punjab Pakistan
Posts: 761
Member: 1857951
Status: Offline
Sonork: 100.1638512
Thanks Meter: 208
Jazz Digit 4G Flashing Error.............

Operation : Write Flash [ v2.15 ]

Repartition : Enabled
Flash Verify : Disabled
Reg.Pre-Erase : Enabled
Verify HW/SW : Enabled
SData Backup : Disabled
Safe UserData : Disabled
Flash Format : Disabled

Files :17
[FL] : Set : preloader_fise6731_kaie_s_e_k.bin
[FL] : Set : recovery.img
[FL] : Set : md1rom.img
[FL] : Set : md1dsp.img
[FL] : Set : spmfw.img
[FL] : Set : mcupmfw.img
[FL] : Set : lk.bin
[FL] : Set : lk.bin
[FL] : Set : loader_ext.img
[FL] : Set : loader_ext.img
[FL] : Set : boot.img
[FL] : Set : logo.bin
[FL] : Set : tz.img
[FL] : Set : tz.img
[FL] : Set : system.img
[FL] : Set : cache.img
[FL] : Set : userdata.img

[FL] : Total size : 0x177DDEB8 [ 375.87 MB ]

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek PreLoader USB VCOM Port (COM6)
MODE : PRELOADER PORT
PORT : 6
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT6739 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0002
CODE : Zion
TYPE : MODERN RAPHAEL
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : BROM|BL : 0xFF|0x02
BROM : PRELOADER PORT
MODE : BQ : SEC_6739 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : DA_PL.bin
AGENT : Found MT6739
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
DA : SYNC
DA : MODE : PRELOADER
DA : EXT_RAM initialized!
DA : BOOT to 2nd DA ...
DA : 2ND stage confirmed!
DA : SYNC with DA passed!
DA : Receiving HW info

SRAM: 0x00040000 [ 256.00 KB ]
DRAM: 0x20000000 [ 512.00 MB ]

EMMC: 150100464A3235414202418EAAFF533F
EMMC: VEN : SAMSUNG | OEM : 01 | DEV : FJ25AB
EMMC:
BOOT1 : 0x00400000 [ 4.00 MB ]
BOOT2 : 0x00400000 [ 4.00 MB ]
RPMB : 0x00080000 [ 512.00 KB ]
USER : 0xE9000000 [ 3.64 GB ]

CHIP : MT6739 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0000 , EVOL : 0x0000

RNID : 8AC9529522FDFDD3F7EF1505F8769586

DA : USB : HIGH-SPEED

Boot done!

[FL] : HW verification passed!

SEC_DL : False (RAPHAEL)
SEC_ID : 0x494E46494E495459424F584245535432

[FL] : Pre-Erase
Erase : 0x0000000000000000 : 0x0000000002E88000
Erase : 0x0000000003688000 : 0x0000000004000000
Erase : 0x0000000008800000 : 0x0000000000A00000
Erase : 0x0000000009500000 : 0x0000000007200000
Erase : 0x0000000010C00000 : 0x0000000000200000
Erase : 0x0000000010E20000 : 0x00000000D79DBE00

[FL] : RePartition
[FL] : RePartition Ok!


[FL] : Flashing now ...

Write : PRELOADER
Update bootloader backup copy ...
Update bootloader backup copy Ok!
Write : RECOVERY
FAIL : SEC : PUBK AUTH MISMATCH N
ERR : 0xC002001B
ERR : SEC : PUBK AUTH MISMATCH N
ERR : 0x0088FE70|0x0088FE70

Error : Flashing failed!
>>> Seems as something wrong with device! Check battery charge and device state!

Reconnect Power/Cable!
  Reply With Quote
Old 08-24-2020, 14:44   #34 (permalink)
Junior Member
 
Join Date: Apr 2018
Posts: 2
Member: 2832287
Status: Offline
Thanks Meter: 0
i repair box error help me

help me ibox team
my irepair box driver instal but device not connected software
  Reply With Quote
Old 08-24-2020, 15:01   #35 (permalink)
Freak Poster
 
Join Date: Nov 2016
Posts: 142
Member: 2649950
Status: Offline
Thanks Meter: 15
Operation : Identify [ v2.15 ]
Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port (COM34)
MODE : BOOTROM
PORT : 34
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT8163 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0001
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v2028 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT8163
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
NAND : DEVICE NOT FOUND
NAND : 000000000000000000000000
eMMC : OK
eMMC : 4D000115463847421515F64207CF3B4D
DAInf: 4 : 2 : 161
DA : EXT_RAM NOT initialized!
eMMC : OK
eMMC : 1501004D4247384642F615154D3BCF07
NAND : DEVICE NOT FOUND
NAND : 000000000000000000000000
DRAM : 0x0178
EMI : DEV : MT6752
EMI : SRC : preloader_joyasz6580_we_n.bin
EMI : CNT : 0001
INIT : 0xBC : DRAM [ 0x00000000 : [ 0 B ] ]
DA : Failed to configure DA!
ERROR : 00000BC4 : DEVICE NOT FOUND

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!


Operation : Identify [ v2.15 ]
Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek PreLoader USB VCOM (Android) (COM42)
MODE : PRELOADER PORT
PORT : 42
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT8163 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0001
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : BROM|BL : 0xFF|0x01
BROM : PRELOADER PORT
MODE : 0_base : BASE_v2028 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT8163
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00002001 : DA SEND ERROR!
ERROR : SECURE BOOT : MISMATCH BOOT SIGNATURE!
INFO : PRELOADER Level : Connect device in BROM mode!

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
  Reply With Quote
The Following 2 Users Say Thank You to Z_Felix For This Useful Post:
Old 08-24-2020, 15:07   #36 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 16,795
Member: 462970
Status: Offline
Thanks Meter: 17,237
Quote:
Originally Posted by antoniogonzalez View Post
Add repair imei last cpus in flashmode example mt6771
We are working on new features. When it will be ready - it will be announced. Right now you can use META option in MT2 module for generic security models.
  Reply With Quote
The Following 2 Users Say Thank You to JayDi For This Useful Post:
Old 08-24-2020, 15:10   #37 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 16,795
Member: 462970
Status: Offline
Thanks Meter: 17,237
Quote:
Originally Posted by [email protected] View Post
hello redmi note 8 pro and note 9 write eng rom support ?
Hello.
I not see reasons why it not should for models, which have preloader support ( not need brom-auth with xiaomi sign )
RM8 Pro require boot unlock and open loader flashing. I've posted in my thread about RMN 8 pro and ufs test update.

Note 9, if not wrong, not require open preloader, since it work as it ( according users test ) and UltraFlashing may flash anything inside. But, here can be preloader anti roll-back. We will check that, if sample will be on hands.
anyway - flashing try without pre-erase may help to check it without damage device, better not touch preloader too to avoid brick.
  Reply With Quote
The Following 6 Users Say Thank You to JayDi For This Useful Post:
Show/Hide list of the thanked
Old 08-24-2020, 15:11   #38 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 16,795
Member: 462970
Status: Offline
Thanks Meter: 17,237
Quote:
Originally Posted by gracy_elec View Post
SUCCESSFULLY READ NVRAM BAG BRUSH PATTERN & FRP(LENOVO TAB TB-7304F AND:7.0 MT8167)USB


Operation : Identify [ v2.15 ]
Mode : FLASH


1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port (COM32)
MODE : BOOTROM
PORT : 32
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT8167 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0001
TYPE : MODERN RAPHAEL
BROM : SecLevel : 0x000000E5
BROM : SecMode : SBC+SDA+ARB
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : Lenovo : TB-7304F | Manual : Disabled
BROM : SLA
BROM : SLA Passed!
BROM : SLA CHLNG not used
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT8167

AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
DA : SYNC
DA : MODE : BROM
DA : EXT_RAM NOT initialized!
EMI : DEV : MT8167
EMI : SRC : preloader_hq8167_tb_n.bin
EMI : CNT : 0001
EMI : Init EMI from INTERNAL DB
EMI : EXT_RAM CFG Passed!
DA : BOOT to 2nd DA ...
DA : 2ND stage confirmed!
DA : SYNC with DA passed!
DA : Receiving HW info

SRAM: 0x00040000 [ 256.00 KB ]
DRAM: 0x40000000 [ 1.00 GB ]

EMMC: 90014A483847346132A56CBB96864641
EMMC: VEN : HYNIX | OEM : 4A01 | DEV : H8G4a2
EMMC:
BOOT1 : 0x00400000 [ 4.00 MB ]
BOOT2 : 0x00400000 [ 4.00 MB ]
RPMB : 0x00400000 [ 4.00 MB ]
USER : 0x1D2000000 [ 7.28 GB ]

CHIP : MT8167 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0000 , EVOL : 0x0000

RNID : CAB748C926A18847DE977F157E1AA6C

DA : USB : FULL-SPEED
DA : USB : Change Port Speed
PTFN : MediaTek DA USB VCOM (Android) (COM33)
MODE : PRELOADER PORT
PORT : 33

Boot done!

Patch Level : NRD90M
Display ID : TB-7304F_S100010_181210_ROW
Ver. CodeName : REL
Ver. Release : 7.0
Sec. Patch : 2018-12-05
Build Time : 10.12.2018
Product Model : Lenovo TB-7304F
Product Brand : Lenovo
Product Name : LenovoTB-7304F
Product Device : TB-7304F
Product Manfct : LENOVO
Board Platform : mt8167
Product Info : TB-7304F

USERDATA : FILESYSTEM : EXT4 with FDE ( Full Disk Encryption *)

NVRAM check : Passed!
NVRAM : SEC NORMAL [ No extra security ]

Backup sensetive data [ 11 ]
Backup path : Backup\MT8167__0CAB748C926A18847DE977F157E1AA6C\
[3] Read : NVRAM
[2] Read : PROINFO
[8] Read : LK
[4] Read : PROTECT1
[5] Read : PROTECT2
[6] Read : PERSIST
[0] Read : PRELOADER
[7] Read : SECCFG
Backup done!


STORAGE : LifeStatus : eMMC : NOT implemented in selected DA!


Done!
Elapsed: 00:00:31


Operation : Reset Settings/Format FS [ v2.15 ]
Mode : SMART RESET

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port (COM32)
MODE : BOOTROM
PORT : 32
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT8167 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0001
TYPE : MODERN RAPHAEL
BROM : SecLevel : 0x000000E5
BROM : SecMode : SBC+SDA+ARB
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : Lenovo : TB-7304F | Manual : Disabled
BROM : SLA
BROM : SLA Passed!
BROM : SLA CHLNG not used
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT8167

AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
DA : SYNC
DA : MODE : BROM
DA : EXT_RAM NOT initialized!
EMI : DEV : MT8167
EMI : SRC : preloader_hq8167_tb_n.bin
EMI : CNT : 0001
EMI : Init EMI from INTERNAL DB
EMI : EXT_RAM CFG Passed!
DA : BOOT to 2nd DA ...
DA : 2ND stage confirmed!
DA : SYNC with DA passed!
DA : Receiving HW info

SRAM: 0x00040000 [ 256.00 KB ]
DRAM: 0x40000000 [ 1.00 GB ]

EMMC: 90014A483847346132A56CBB96864641
EMMC: VEN : HYNIX | OEM : 4A01 | DEV : H8G4a2
EMMC:
BOOT1 : 0x00400000 [ 4.00 MB ]
BOOT2 : 0x00400000 [ 4.00 MB ]
RPMB : 0x00400000 [ 4.00 MB ]
USER : 0x1D2000000 [ 7.28 GB ]

CHIP : MT8167 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0000 , EVOL : 0x0000

RNID : CAB748C926A18847DE977F157E1AA6C

DA : USB : FULL-SPEED
DA : USB : Change Port Speed
PTFN : MediaTek DA USB VCOM (Android) (COM33)
MODE : PRELOADER PORT
PORT : 33

Boot done!

SmartInfo : 0x8F5454

Format Ok : USERDATA
Format Ok : CACHE
Format Ok : RESET PROTECTION
Format Ok : USERDATA


Done!
Elapsed: 00:00:40

Reconnect Power/Cable!

Operation : Reset Settings/Format FS [ v2.15 ]
Mode : FULL FACTORY ( FORCED + FRP )

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port (COM32)
MODE : BOOTROM
PORT : 32
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT8167 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0001
TYPE : MODERN RAPHAEL
BROM : SecLevel : 0x000000E5
BROM : SecMode : SBC+SDA+ARB
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : Lenovo : TB-7304F | Manual : Disabled
BROM : SLA
BROM : SLA Passed!
BROM : SLA CHLNG not used
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT8167

AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
DA : SYNC
DA : MODE : BROM
DA : EXT_RAM NOT initialized!
EMI : DEV : MT8167
EMI : SRC : preloader_hq8167_tb_n.bin
EMI : CNT : 0001
EMI : Init EMI from INTERNAL DB
EMI : EXT_RAM CFG Passed!
DA : BOOT to 2nd DA ...
DA : 2ND stage confirmed!
DA : SYNC with DA passed!
DA : Receiving HW info

SRAM: 0x00040000 [ 256.00 KB ]
DRAM: 0x40000000 [ 1.00 GB ]

EMMC: 90014A483847346132A56CBB96864641
EMMC: VEN : HYNIX | OEM : 4A01 | DEV : H8G4a2
EMMC:
BOOT1 : 0x00400000 [ 4.00 MB ]
BOOT2 : 0x00400000 [ 4.00 MB ]
RPMB : 0x00400000 [ 4.00 MB ]
USER : 0x1D2000000 [ 7.28 GB ]

CHIP : MT8167 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0000 , EVOL : 0x0000

RNID : CAB748C926A18847DE977F157E1AA6C

DA : USB : FULL-SPEED
DA : USB : Change Port Speed
PTFN : MediaTek DA USB VCOM (Android) (COM33)
MODE : PRELOADER PORT
PORT : 33

Boot done!

Format Ok : USERDATA
Format Ok : CACHE
Format Ok : RESET PROTECTION
Format Ok : USERDATA


Done!
Elapsed: 00:00:34

Reconnect Power/Cable!



THANKS INFINITY-BOX TEAM
Yeah, finally found MT8167 samples and it seems as work now. Thanks, my friend, for tests
  Reply With Quote
The Following User Says Thank You to JayDi For This Useful Post:
Old 08-24-2020, 15:12   #39 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 16,795
Member: 462970
Status: Offline
Thanks Meter: 17,237
Quote:
Originally Posted by .::Mustafa::. View Post
what about jazz digit 4g plus network unlock ?
We are waiting when locked samples will arrive and will do them working.
  Reply With Quote
The Following User Says Thank You to JayDi For This Useful Post:
Old 08-24-2020, 15:13   #40 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 16,795
Member: 462970
Status: Offline
Thanks Meter: 17,237
Quote:
Originally Posted by Xaker2012 View Post
Alcatel 5059Z
Code:
Operation : Identify [ v2.15 ]
Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port (COM414)
MODE : BOOTROM
PORT : 414
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
     CHIP : MT6739 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0002
     CODE : Zion
     TYPE : MODERN RAPHAEL
BROM : SecLevel : 0x000000E7
BROM : SecMode  : SBC+SLA+SDA+ARB
BROM : BROM|BL  : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v2028 | Manual : Enabled
BROM : SOCID : 0D097A7996D5E2AE822CD79BF98FF7FA570CF10502D8633F3B450BA49D25B5DB
BROM : ARB : ACTIVE : LOG : F0: 102B 0000  F3: 0000 0000  V0: 0000 0000 [0001]
BROM : SLA
BROM : SLA Passed!
BROM : SLA CHALLENGE required!
AGENT : Look for suitable BootChain in DA ... 
AGENT : JRD_U50ATMO_DA.bin
AGENT : Found MT6739
AGENT : MTK_DOWNLOAD_AGENT
     BROM : Sending 1st DA ...

  BROM  : 0x00000001 : DA SEND ERROR!
  ERROR : BROM : DL MODE ERROR
  INFO : BROM Level : SLA AUTH or AUTH required!

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
Alcatel in BROM mode require SLA remote auth, as you can see that in log after SLA. We will try add it in near time.

Right now use PRELOADER mode instead.
  Reply With Quote
The Following 2 Users Say Thank You to JayDi For This Useful Post:
Old 08-24-2020, 15:14   #41 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 16,795
Member: 462970
Status: Offline
Thanks Meter: 17,237
Quote:
Originally Posted by baryt View Post
please add

Mediatek Helio P35 (MT6765) processor

Mediatek Helio P22 MT6762V processor

and news
Just check update logs. Reports. Info. They supported and work already. For rest enough read software messages.
  Reply With Quote
The Following User Says Thank You to JayDi For This Useful Post:
Old 08-24-2020, 15:16   #42 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 16,795
Member: 462970
Status: Offline
Thanks Meter: 17,237
Quote:
Originally Posted by bherkund View Post
what about latest models of oppo,infinix,tecno,vivo,nokia and etc because every models needs separate da file
We are making updates not just for fun.

Ultraflashing, introduced in our previous update - allow now flash them without any original da, signatures or whatever else.
Just need select correct model in software or brand and do the work.
If SW ask use bromv - use it, if sw ask other type - select it. Inside lot of pre-defined da and other, and they are NOT end in model list. Under Identify button exists special selector for MODE-SPECIFIED agents.
  Reply With Quote
The Following 3 Users Say Thank You to JayDi For This Useful Post:
Show/Hide list of the thanked
Old 08-24-2020, 15:19   #43 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 16,795
Member: 462970
Status: Offline
Thanks Meter: 17,237
Quote:
Originally Posted by .::Mustafa::. View Post
Code:
Operation : Write Flash [ v2.15 ]

Repartition : Enabled
Flash Verify : Disabled
Reg.Pre-Erase : Enabled
Verify HW/SW : Enabled
SData Backup : Disabled
Safe UserData : Disabled
Flash Format : Disabled

Files :17
[FL] : Set : preloader_fise6731_kaie_s_e_k.bin
[FL] : Set : recovery.img
[FL] : Set : md1rom.img
[FL] : Set : md1dsp.img
[FL] : Set : spmfw.img
[FL] : Set : mcupmfw.img
[FL] : Set : lk.bin
[FL] : Set : lk.bin
[FL] : Set : loader_ext.img
[FL] : Set : loader_ext.img
[FL] : Set : boot.img
[FL] : Set : logo.bin
[FL] : Set : tz.img
[FL] : Set : tz.img
[FL] : Set : system.img
[FL] : Set : cache.img
[FL] : Set : userdata.img

[FL] : Total size : 0x177DDEB8 [ 375.87 MB ]

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek PreLoader USB VCOM Port (COM6)
MODE : PRELOADER PORT
PORT : 6
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT6739 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0002
CODE : Zion
TYPE : MODERN RAPHAEL
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : BROM|BL : 0xFF|0x02
BROM : PRELOADER PORT
MODE : BQ : SEC_6739 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : DA_PL.bin
AGENT : Found MT6739
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
DA : SYNC
DA : MODE : PRELOADER
DA : EXT_RAM initialized!
DA : BOOT to 2nd DA ...
DA : 2ND stage confirmed!
DA : SYNC with DA passed!
DA : Receiving HW info

SRAM: 0x00040000 [ 256.00 KB ]
DRAM: 0x20000000 [ 512.00 MB ]

EMMC: 150100464A3235414202418EAAFF533F
EMMC: VEN : SAMSUNG | OEM : 01 | DEV : FJ25AB
EMMC:
BOOT1 : 0x00400000 [ 4.00 MB ]
BOOT2 : 0x00400000 [ 4.00 MB ]
RPMB : 0x00080000 [ 512.00 KB ]
USER : 0xE9000000 [ 3.64 GB ]

CHIP : MT6739 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0000 , EVOL : 0x0000

RNID : 8AC9529522FDFDD3F7EF1505F8769586

DA : USB : HIGH-SPEED

Boot done!

[FL] : HW verification passed!

SEC_DL : False (RAPHAEL)
SEC_ID : 0x494E46494E495459424F584245535432

[FL] : Pre-Erase
Erase : 0x0000000000000000 : 0x0000000002E88000
Erase : 0x0000000003688000 : 0x0000000004000000
Erase : 0x0000000008800000 : 0x0000000000A00000
Erase : 0x0000000009500000 : 0x0000000007200000
Erase : 0x0000000010C00000 : 0x0000000000200000
Erase : 0x0000000010E20000 : 0x00000000D79DBE00

[FL] : RePartition
[FL] : RePartition Ok!


[FL] : Flashing now ...

Write : PRELOADER
Update bootloader backup copy ...
Update bootloader backup copy Ok!
Write : RECOVERY
FAIL : SEC : PUBK AUTH MISMATCH N
ERR : 0xC002001B
ERR : SEC : PUBK AUTH MISMATCH N
ERR : 0x0088FE70|0x0088FE70

Error : Flashing failed!
>>> Seems as something wrong with device! Check battery charge and device state!

Reconnect Power/Cable!
There is no need of use PL agent, select generic ones and do the work in BOOTROM mode.
About issue of not active ultraflash - yes, will be optimized for cheap phones, but very later.
It made for anti-sniff protection.
  Reply With Quote
The Following 3 Users Say Thank You to JayDi For This Useful Post:
Show/Hide list of the thanked
Old 08-24-2020, 15:21   #44 (permalink)
No Life Poster
 
JayDi's Avatar
 
Join Date: Mar 2007
Posts: 16,795
Member: 462970
Status: Offline
Thanks Meter: 17,237
Quote:
Originally Posted by Z_Felix View Post
Code:
Operation : Identify [ v2.15 ]
Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek USB Port (COM34)
MODE : BOOTROM
PORT : 34
Waiting BOOT ack ...
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT8163 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0001
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v2028 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT8163
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...
BROM : DA sent
BROM :Transfer control to DA ...
DA : AGENT started!
NAND : DEVICE NOT FOUND
NAND : 000000000000000000000000
eMMC : OK
eMMC : 4D000115463847421515F64207CF3B4D
DAInf: 4 : 2 : 161
DA : EXT_RAM NOT initialized!
eMMC : OK
eMMC : 1501004D4247384642F615154D3BCF07
NAND : DEVICE NOT FOUND
NAND : 000000000000000000000000
DRAM : 0x0178
EMI : DEV : MT6752
EMI : SRC : preloader_joyasz6580_we_n.bin
EMI : CNT : 0001
INIT : 0xBC : DRAM [ 0x00000000 : [ 0 B ] ]
DA : Failed to configure DA!
ERROR : 00000BC4 : DEVICE NOT FOUND

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!


Operation : Identify [ v2.15 ]
Mode : FLASH

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection ...

PTFN : MediaTek PreLoader USB VCOM (Android) (COM42)
MODE : PRELOADER PORT
PORT : 42
Waiting BOOT ack ...
PRELOADER : ACK confirmed!
BROM : Init BROM
BROM init passed!
CHIP : MT8163 , SBID : 0x8A00 , HWVR : 0xCB00 , SWVR : 0x0001
TYPE : LEGACY MTK
BROM : SecLevel : 0x00000000
BROM : SecMode : PLAIN [+PRL]
BROM : BROM|BL : 0xFF|0x01
BROM : PRELOADER PORT
MODE : 0_base : BASE_v2028 | Manual : Disabled
AGENT : Look for suitable BootChain in DA ...
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT8163
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA ...

BROM : 0x00002001 : DA SEND ERROR!
ERROR : SECURE BOOT : MISMATCH BOOT SIGNATURE!
INFO : PRELOADER Level : Connect device in BROM mode!

Error : Fail to init protocol!
>>> Remove battery, cable. Check cable/connection/driver! Check SW hint! Repeat operation!

Reconnect Power/Cable!
Atleast it not fail on DRAM try
BTW - you had selected as EMI preloader from MT6580.

Will add checking for that too in next versions.
  Reply With Quote
The Following User Says Thank You to JayDi For This Useful Post:
Old 08-24-2020, 15:22   #45 (permalink)
Freak Poster
 
Join Date: Jan 2006
Posts: 360
Member: 217170
Status: Offline
Thanks Meter: 25
hello my pc this update not open why????
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 14:19.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.23336 seconds with 8 queries

SEO by vBSEO